Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 9,048
» Latest member: Patoruzú
» Forum threads: 1,058
» Forum posts: 4,515

Full Statistics

Online Users
There are currently 115 online users.
» 1 Member(s) | 111 Guest(s)
Baidu, Bing, Google, FireBirds

Latest Threads
Ventoy Bootmenu and Textf...
Forum: Ventoy Discussion Forum
Last Post: FireBirds
11 minutes ago
» Replies: 2
» Views: 80
Unable to save reports on...
Forum: Ventoy Discussion Forum
Last Post: GTAXL
8 hours ago
» Replies: 2
» Views: 83
UEFI issue
Forum: Ventoy Discussion Forum
Last Post: dadaltoinfo
10 hours ago
» Replies: 5
» Views: 1,588
in 1.0.84 loading in UEFI...
Forum: Ventoy Discussion Forum
Last Post: nguyen ha thai trong
Yesterday, 01:28 PM
» Replies: 1
» Views: 70
Add option in Global Cont...
Forum: Ventoy Discussion Forum
Last Post: BKPB
Yesterday, 10:18 AM
» Replies: 2
» Views: 70
Ventoy-1.0.84 release
Forum: Ventoy Discussion Forum
Last Post: nguyen ha thai trong
12-04-2022, 06:02 PM
» Replies: 1
» Views: 209
mod Ventoy (Design ventoy...
Forum: Ventoy Plugin Forum
Last Post: AlexBryansk
12-03-2022, 06:45 PM
» Replies: 2
» Views: 929
Forum: Ventoy Discussion Forum
Last Post: pnerd
12-02-2022, 10:25 PM
» Replies: 0
» Views: 116
problems booting libreele...
Forum: Ventoy Discussion Forum
Last Post: lucdeluc2
11-29-2022, 06:20 AM
» Replies: 2
» Views: 373
Remove Version Number
Forum: Ventoy Discussion Forum
Last Post: lolkill23
11-28-2022, 03:59 AM
» Replies: 0
» Views: 250

  in 1.0.84 loading in UEFI stopped working
Posted by: BKPB - Yesterday, 11:48 AM - Forum: Ventoy Discussion Forum - Replies (1)

After updating ventoy version 1.0.82 to 1.0.84, loading in UEFI stopped working. 
After rolling back to 1.0.82, the UEFI download started working again. 
I checked on 2 computers and 2 USB flash drives.  
Check if anyone has such an error ?

Print this item

  Add option in Global Control Plugin for default menu language.
Posted by: BKPB - Yesterday, 07:32 AM - Forum: Ventoy Discussion Forum - Replies (2)

Add   option in Global Control Plugin for default menu language.

Add the VTOY_MENU_LANGUAGE option to the global management plugin for the default menu language.  

Did I do the right thing ?

    "control_legacy": [
        { "VTOY_DEFAULT_MENU_MODE": "0" },
        { "VTOY_MENU_LANGUAGE": "0" },
        { "VTOY_SECONDARY_BOOT_MENU": "1" },
        { "VTOY_WIN11_BYPASS_CHECK": "1" }

Print this item

  Unable to save reports on Memtest86 Pro
Posted by: GTAXL - Yesterday, 02:07 AM - Forum: Ventoy Discussion Forum - Replies (2)

Hello, I have Memtest86 Pro from PassMark Software, https://www.memtest86.com/ 
The problem I have is I am unable to save any reports or benchmark results. I have tried copying over the .img file directly onto my Ventoy drive, and also extracting the contents of the .img file and placing those on the Ventoy drive instead. They are EFI files. It appears Memtest86 Pro saves all reports (.html files) and benchmark results (.png image files) to the EFI/BOOT directory, however it is unable to write. Any idea what I can try to fix this so I can properly save report files? PassMark seems to think this may be due to how Ventoy mounts the image, in a similar fashion to a standard CD/DVD, meaning you won't be able to write anything, just boot only. Any help on this would be appreciated.


Print this item

Question Ventoy Bootmenu and Textfiles show?
Posted by: FireBirds - 12-04-2022, 08:36 PM - Forum: Ventoy Discussion Forum - Replies (2)

My English is not so good.

Can in the Ventoy Bootmenue open (view) Textfiles?

Is it possible to integrate this in the next version so that you can also show/view .txt files in addition to the IsoFiles?


H:\ISO\ventoy.txt -> show or open TXT File

Greetings FireBirds

Print this item

Heart Ventoy-1.0.84 release
Posted by: longpanda - 12-04-2022, 05:56 AM - Forum: Ventoy Discussion Forum - Replies (1)

  • 2022/12/04 --- 1.0.84 release
  1. Multi-Language supported for Ventoy boot menu. Notes

  2. Add L hotkey to choose language.

  3. Change F1 hotkey from memdisk mode to help information.
  4. Add Ctrl+d  hotkey for memdisk mode.
  5. Add VTOY_MENU_LANGUAGE  option in Global Control Plugin for default menu language.
  6. Remove VTOY_HELP_TXT_LANGUAGE option, use VTOY_MENU_LANGUAGE option uniformly.
  7. Ventoy2Disk.exe: Add Cluster Size  option for Ventoy install.
  8. Ventoy2Disk.exe: Support FAT32 for 32GB+ disk.
  9. Ventoy2Disk.exe: Fix the format failure when install Ventoy in some WinPE/Lite Windows.
  10. Ventoy2Disk.exe: Change the lock icon for secure boot option to a yellow picture.
  11. Ventoy2Disk.exe: Show a tip message for cluster size when the mouse hover on the file system string.
  12. Ventoy2Disk.exe: Add UDF file system for Ventoy install.
  13. VentoyPlugson.exe: Fix the garbled characters when preview json which contains unicode characters.
  14. Add VentoyPlugson_X64.exe for convenience when used in WinPE.
  15. Update Shim/Mokmanager efi files.
  16. languages.json update

Print this item

  Change USB VID/PID?
Posted by: pnerd - 12-02-2022, 10:25 PM - Forum: Ventoy Discussion Forum - No Replies

Hello all.  I'm a new Ventoy user.  What a wonderful tool.

I'm wondering if there's a way to change the virtual/emulated CD-ROM device's USB VID/PID (vendor ID and product ID).  Perhaps via the config or plugin mechanism?

There are some systems, such as Synology NAS installers, that only work with certain the USB VID/PID values.  I imagine there are many uses for this.

I searched in the forums and on Google unsuccessfully so thought posting here was the correct next step.

Print this item

  problems booting libreelec.img files from 10.x version using ventoy
Posted by: lucdeluc2 - 11-28-2022, 06:06 PM - Forum: Ventoy Discussion Forum - Replies (2)

first of all a lot of thanks to Longpanda for his masterpiece Ventoy ( the best universal usb and hd booting method)
maybe someone can help me:
i was use ventoy to boot directly the file libreelec .img that i found into gz archive

this worked perfectly in efi and in legacy bios using 8.x and 9.x versions ( boots perfectly in every mode , live or run always perfectly) , from 10.x versions no way to boot , always a list of errors.
these new versions boot and works perfectly from usb created from libreelec sd creator but no way to boot from ventoy usb.
someone can help me?

(i have read:
maybe something is changed in kernel in evolution from versions 8.x 9.x to version 10.x?
im not a pro linux user so im not able to insert module in kernel.....
 in every case thankyou very much

Attached Files Thumbnail(s)
Print this item

  Remove Version Number
Posted by: lolkill23 - 11-28-2022, 03:59 AM - Forum: Ventoy Discussion Forum - No Replies

how to remove version number in lower left side? i wanted a plain design only. thanks

Print this item

  How to
Posted by: SavageSquirrel2 - 11-26-2022, 06:11 AM - Forum: Ventoy Discussion Forum - Replies (2)

How to create windows to go and boot that from ventoy?

Print this item

  MOK keys
Posted by: BKPB - 11-20-2022, 01:11 PM - Forum: Ventoy Discussion Forum - Replies (3)

When booting safely, in UEFI systems, Ventoy asks to confirm the MOK key and after confirmation, the Boot Menu starts successfully when reloading. 
My question is, how does this happen? 
Ventoy saves data about the computer from which the Ventoy flash drive has already been downloaded in the boot area? 
If so, is it possible to copy this data to another Ventoy flash drive? 
( I use an online translator )

[Image: EWpmb3h.png]

[Image: DVIgm0U.png]

Print this item