Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 9,030
» Latest member: CH3N4P4N
» Forum threads: 1,051
» Forum posts: 4,498

Full Statistics

Online Users
There are currently 72 online users.
» 0 Member(s) | 69 Guest(s)
Bing, Google, Yandex

Latest Threads
mod Ventoy (Design ventoy...
Forum: Ventoy Plugin Forum
Last Post: BKPB
11 hours ago
» Replies: 1
» Views: 805
problems booting libreele...
Forum: Ventoy Discussion Forum
Last Post: lucdeluc2
11-29-2022, 06:20 AM
» Replies: 2
» Views: 219
Remove Version Number
Forum: Ventoy Discussion Forum
Last Post: lolkill23
11-28-2022, 03:59 AM
» Replies: 0
» Views: 181
How to
Forum: Ventoy Discussion Forum
Last Post: Steve2926
11-27-2022, 08:30 AM
» Replies: 2
» Views: 392
DSL ISO won't boot
Forum: Ventoy Discussion Forum
Last Post: nguyen ha thai trong
11-22-2022, 06:38 PM
» Replies: 12
» Views: 1,038
problems booting with ven...
Forum: Ventoy Discussion Forum
Last Post: haatjee
11-21-2022, 03:11 PM
» Replies: 4
» Views: 610
Change Ventoy system part...
Forum: Ventoy Discussion Forum
Last Post: Steve2926
11-21-2022, 08:45 AM
» Replies: 5
» Views: 5,063
MOK keys
Forum: Ventoy Discussion Forum
Last Post: longpanda
11-21-2022, 01:18 AM
» Replies: 3
» Views: 551
Memory left for persisten...
Forum: Ventoy Plugin Forum
Last Post: Steve2926
11-20-2022, 03:32 PM
» Replies: 2
» Views: 565
A1ive
Forum: Ventoy Discussion Forum
Last Post: nguyen ha thai trong
11-20-2022, 02:12 PM
» Replies: 4
» Views: 816

 
solved 【Solved】关于自动应答文件配置方式的想法
Posted by: cast - 09-25-2022, 10:41 AM - Forum: Ventoy Discussion Forum - Replies (2)

自从有了ventoy,系统安装配自动应答文件也很方便了,但人总越来越懒 Big Grin

但象win系统ISO每月都更新,要经常换,要换的话,要么改ventoy.json文件,缺点有时一不小心,少了个点什么的,挂了,

要不就改ISO文件名,但也有问题,过几天,这ISO是什么会记不起来,除非做个备注,

现在有个想法不知可不可能实现,就是加些关键字来作关连,

比如原:windows_10_consumer_editions_version_21h2_updated_sep_2022_x64_dvd.iso

加上些“特定前缀”改成如:ventoy-01_windows_10_consumer_editions_version_21h2_updated_sep_2022_x64_dvd.iso

ventoy-01 用作关联,以后ISO文件只要在前面加上这些就可以分类用了。

由于对软件了解甚少,如想法不合理还请见谅。   

Print this item

  Ventoy默认启动设置
Posted by: zyx723 - 09-23-2022, 08:05 AM - Forum: Ventoy Discussion Forum - Replies (3)

Ventoy 默认启动设置  通过设置下面两个选项来启动对应的镜像文件:

VTOY_DEFAULT_SEARCH_ROOT —— 指定搜索目录

VTOY_DEFAULT_IMAGE —— 默认选中的镜像文件

按F4启动本地硬盘。

能不能加个选项,默认从本地硬盘启动还是默认启动选中的镜像文件。

在启用WinPE装机时,恢复完光盘镜像后,一般需要从本地硬盘启动。这时如果没有这个选项,可能会再次进入PE,这不是我们想要的。最好默认是从本地硬盘启动。

Ventoy缺少这个功能。

Print this item

Smile How to Create Ventoy on Mounted Image
Posted by: SavageSquirrel2 - 09-23-2022, 06:14 AM - Forum: Ventoy Discussion Forum - No Replies

Thank you Ventoy team of volunteers for all the help you have given everyone in the world, everyone loves your great product, and all it's improvements and updates over the years. Your hard work has paid off.

When I mount a disk image in Gnome Disks, but it does not show up in Ventoy, even if I select Show All Devices. This happens even if I mount the Disk Image as writable. Why does Ventoy not display writable mounted images? Thank you everyone!

Print this item

  VTOYEFI partition
Posted by: SavageSquirrel2 - 09-23-2022, 06:11 AM - Forum: Ventoy Discussion Forum - Replies (4)

Hello, thank you for creating an excellent USB boot tool, this is the best software of any kind I have found in 4 years, amazing. My question for this forum is, I would like to create a normal Ventoy USB, but then clone the VTOYEFI partition to a blank disk, and create a new Ventoy USB manually. I have gotten almost there, but it still will not boot. I have cloned the VTOYEFI to the new USB disk as partition 2, set ESP flag; then on partition 1 I have made FAT32, set Boot, LBA flags, named it VENTOY. Both the original Ventoy USB stick and new USB stick are MBR. When I boot to the new USB stick it says I have not set it up correctly. What step do I do next to make it work? Thank you, I am enjoying the challenge of doing this manually.

Print this item

  Error
Posted by: Werner - 09-21-2022, 05:29 PM - Forum: Ventoy Discussion Forum - Replies (22)

Hello,

I get the following message (from USB-Booting):

Tails is running from non-USB / non SDIO device
.
I use ventoy 1.0.80

Who can help me?


Kind regards
Werner



Attached Files Thumbnail(s)
   
Print this item

Heart Ventoy-1.0.80 release
Posted by: longpanda - 09-21-2022, 12:08 PM - Forum: Ventoy Discussion Forum - Replies (3)

  • 2022/09/21 --- 1.0.80 release
  1. Add secondary boot menu for boot compatibility improvement. Notes

  2. Now wimboot mode supports WinPE ISO files.

  3. Make injection plugin available in WIMBOOT mode. (#1834)

  4. Add support for HoloISO. (#1644)
  5. Bugfix for booting latest Gentoo live. (#1770)
  6. Bugfix for booting latest ALT linux. (#1784)
  7. Always use /bin/bash to launch VentoyPlugson.sh (#1809)
  8. Add w and r hotkey for WIMBOOT and GRUB2 mode. (#1837)
  9. Fix typo in VentoyPlugson web page. (#1782)
  10. Fix the 'overflow is detected' error in WIMBOOT mode for large ISO file.
  11. Fix a bug when ISO contains a ks=file:/xxx boot parameter.
  12. languages.json update
  13. Total 1000+ iso files tested. (A big milestone)

Print this item

  ventoy can't boot Windows/ WinPE iso on Dell Inspiron 3558, but can boot on Dell 3543
Posted by: oldman20 - 09-21-2022, 11:42 AM - Forum: Ventoy Discussion Forum - Replies (8)

https://github.com/ventoy/Ventoy/issues/1718
Can boot into Ventoy, but can't boot any iso!
I tried also with Sony pendriver 4Gb and GPT/MBR scheme, with/ without secure boot support but still not working.
these are work flawlessly with Dell3543
Thank great work


I already feedback in github but not solved!

Print this item

Lightbulb F4:LocalBoot > Boot from a specific partition
Posted by: Osminogig - 09-21-2022, 05:38 AM - Forum: Ventoy Discussion Forum - Replies (1)

Hello everyone !

I have three partitions on my disk with different operating systems.
If I mark any of them active, the corresponding OS is loaded.
Sometimes I use Boot-US or mark the desired partition active through the partition manager - but it's a long time and not beautiful, agree.
I would like to see similar functionality in Ventoy !

I.e. In the F4:LocalBoot menu, create Boot from a specific partition, which will contain a list of disks and partitions, as in the F2:Browser menu.
When a partition is selected, the OS contained in it is searched for and booted.
Is it possible ?

All the best !

Print this item

  Made my own Windows 10 ISO with an autoanswer file but it won't boot
Posted by: DawnTreader - 09-20-2022, 02:18 AM - Forum: Ventoy Discussion Forum - Replies (6)

So just as the title says, I built an ISO with an autoanswer file. But it won't boot in the ventoy USB. So I made it into its own USB with Rufus and it boots and does what I need it to. Why won't it work on the Ventoy USB?

I was thinking that maybe it is some kind of checksum thing that Ventoy might do or maybe the fact that I used WinISO to do the adding of the autoanswer file.

Any and all help appreciated.

Print this item

  制作U盘成功,但是无法引导
Posted by: wp13 - 09-20-2022, 01:43 AM - Forum: Ventoy Discussion Forum - Replies (3)

尝试了两个U盘,两个U盘均为大厂U盘并提示制作成功,但是无法引导电脑,没有任何报错,在引导菜单闪一下再次回到引导菜单。电脑为Thinkpad T480,secure boot 和 TPM enabled。
尝试了MBR和GPT模式均无法引导,也尝试使用rufus制作了一次,问题依旧。没有在文档手册里面看到无法引导的排除,麻烦作者给一些排除问题的思路。

Print this item