Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 10,385
» Latest member: jackhy
» Forum threads: 1,403
» Forum posts: 5,864

Full Statistics

Online Users
There are currently 73 online users.
» 0 Member(s) | 71 Guest(s)
Google, Yandex

Latest Threads
Mount VHD and boot off IS...
Forum: Ventoy Discussion Forum
Last Post: welcometotheclub
10-03-2023, 06:37 AM
» Replies: 2
» Views: 134
the `next-server` and `bo...
Forum: iVentoy Discussion Forum
Last Post: kimi
10-02-2023, 02:23 PM
» Replies: 3
» Views: 892
Cannot boot machines usin...
Forum: iVentoy Discussion Forum
Last Post: techion
10-02-2023, 12:15 PM
» Replies: 0
» Views: 63
rear / clonezilla ISO not...
Forum: iVentoy Discussion Forum
Last Post: whitebelt27
10-01-2023, 07:24 AM
» Replies: 0
» Views: 55
Ventoy no longer boots
Forum: Ventoy Discussion Forum
Last Post: balanga
09-29-2023, 08:42 AM
» Replies: 1
» Views: 238
ventoy_grub.cfg usage
Forum: Ventoy Discussion Forum
Last Post: balanga
09-28-2023, 12:11 PM
» Replies: 11
» Views: 3,669
booting ISOs (Windows 8.1...
Forum: Ventoy Discussion Forum
Last Post: nguyen ha thai trong
09-28-2023, 04:53 AM
» Replies: 8
» Views: 1,726
How to add Device Drivers...
Forum: iVentoy Discussion Forum
Last Post: StephenSky
09-28-2023, 03:50 AM
» Replies: 0
» Views: 106
BIN or IMG files?
Forum: iVentoy Discussion Forum
Last Post: aboamir@gmail.com
09-27-2023, 07:14 PM
» Replies: 1
» Views: 155
ventoy not booting
Forum: Ventoy Discussion Forum
Last Post: nguyen ha thai trong
09-27-2023, 05:09 PM
» Replies: 12
» Views: 5,465

Star [SOLVED] B1InitializeLibrary failed error
Posted by: lbfm - 10-20-2020, 02:05 AM - Forum: Ventoy Discussion Forum - Replies (3)

I Successfully installed Ventoy and loaded 9 ISOs. Of the 9 copied to Ventoy folder 6 worked exactly as expected but 3 gave me the same error "B1InitializeLibrary failed 0xC000009a" . Can anybody shed some light on this problem

Many Thanks for any help with this.

Print this item

  [THEMES] Ventoy visual customization
Posted by: Midas - 10-19-2020, 12:29 PM - Forum: Ventoy Plugin Forum - Replies (5)

As noted by Ventoy's developer, theming info should be posted here at "Ventoy Plugin Forum".

To make finding them easier, I decided to kick-start this thread devoted to theming Ventoy.

For preliminary info, check the Theme Plugin help at https://www.ventoy.net/en/plugin_theme.html.

Feel free to roll in your own; to make it easier for everyone, please follow some simple guidelines when posting:

  1. Write the theme's name or some unique identifier in the "Post subject";
  2. An image is worth a thousand words, so post a screenshot if you can;
  3. Post a clean clearly readable link to any related site/downloads, please.

Although there's no lack of related resources and info on the net, here's a rather complete video about creating a Ventoy USB just to help out any beginners -- theming info starts at 3:28". 

Next, I'll be posting my current theme.

Print this item

  error: unknown filesystem
Posted by: Gooberpatrol66 - 10-18-2020, 11:33 PM - Forum: Ventoy Discussion Forum - Replies (1)

I tried to boot Nicehash OS from Ventoy and I got this error:

error: unknown filesystem.
error: File (hd0,1)/nhos-1.2.1.img is not bootable.
int13_load_mdr -46

According to gparted, the image contains a bios boot partition, a fat16 partition, and a fat32 partition.

Print this item

  Add a themes Board for nodding & Cutomazing Ventoy-screens
Posted by: Blackcrack - 10-18-2020, 04:40 AM - Forum: Ventoy Discussion Forum - Replies (4)


why not open a Ventoy-Themes Board in the Forum, for make it possible for uploading theme.zip files
from the peoples. This could be nice to show how manny Peoples make thinking about themes and
give other the possible for exchange the themes..
Big Grin 

best regards

Print this item

  Cannot Load Pentoy
Posted by: tosim - 10-18-2020, 12:01 AM - Forum: Ventoy Discussion Forum - Replies (4)

Am running Linux Mint19.3-MATE. I've loaded v1.0.18 awhile back on a 16GB chip with no problems, and now it seems I cant get any version loaded on another chip.
Using gparted I formatted the chip fat32. Tried several times each to install v18,19,20,21,22,24, all to no avail.Please see attachments below. I'd sure appreciate any and all help. Thank you.

Attached Files Thumbnail(s)
Print this item

  Lenovo Thinkpad W500 Ventoy does not working
Posted by: odeex - 10-17-2020, 03:17 PM - Forum: Ventoy Discussion Forum - Replies (3)

on my W500 with MBR BIOS all Ventoy Version under 1.0.23 does not working, only the 1.0.23 and 1.0.24 works with small Isos under Memory Boot, so that a Windows Iso is to big for the 4g RAM.

the Strange is, that Lenovo Thinkpad T500 works with all Ventoy Versions under 1.0.23 without Memory Boot, so it can boot big Windows Isos and is working fine.
But the BIOS on W500 and T500 and the BIOS Settings are the same.

Have anyone an Idea ?

today i have copy the ventoy-1.0.24-livecd.iso and ubuntu-19.10-desktop-amd64.iso, Knoppix and a linux based Acronis.iso to the USB Stick, all linux based start without any problems on W500, Which kind of Problem consists ?

Print this item

  Install Ventoy on Systemdisk [IDEA] ?
Posted by: mat-industries - 10-17-2020, 05:52 AM - Forum: Ventoy Discussion Forum - Replies (4)

Just an idea, and whether it would be theoretically possible.
A great thing would be if you could install Ventoy on your system disk, and integrate Ventoy into the Windows 10 start menu.
Then you would be able to start any ISO at every startup, even without a USB stick.
Would such a thing be theoretically possible ??? I think this would be a killer feature for Ventoy.
Maybe longpanda could write its opinion about it.

It is just an idea. :-)

Print this item

  New version?
Posted by: antbotsis - 10-16-2020, 11:33 AM - Forum: Ventoy Discussion Forum - Replies (1)

Great work. I am checking more than 10 times daily for a newer version. By the way do you have any idea when a newer version will come out?

Print this item

Star [SOLVED] Set "default" image?
Posted by: Gooberpatrol66 - 10-16-2020, 03:58 AM - Forum: Ventoy Discussion Forum - Replies (3)

Is there a way to set one of the images as the default, so it will be booted automatically, if no other choices are selected?

Print this item

Star [SOLVED] debians netinstall does not work within ventoy
Posted by: jerry99 - 10-15-2020, 04:46 PM - Forum: Ventoy Discussion Forum - Replies (1)

I installed ventoy on an USB-stick and added some isos to install from.
When using the netinstall-iso of Debian constantly an error occurs configuring the packet manager.
The installer haltet and says:
INFO: Menu item "apt-setup-udeb" succeededbut requested to be left unconfifures.
The same iso alone on an USB stick worked fine.
Does one knows the reason ?

Print this item