Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 4,356
» Latest member: Michaelskype
» Forum threads: 378
» Forum posts: 1,425

Full Statistics

Online Users
There are currently 24 online users.
» 2 Member(s) | 20 Guest(s)
Bing, Google, FroggieTheGremlin, opedly

Latest Threads
Secure Boot Disabled erro...
Forum: Ventoy Discussion Forum
Last Post: lotusheart
Today, 03:44 AM
» Replies: 4
» Views: 173
Bob.Omb's Modified Win10P...
Forum: Ventoy Discussion Forum
Last Post: Van Flusen
Yesterday, 05:58 PM
» Replies: 9
» Views: 1,586
Search and boot Windows a...
Forum: Ventoy Plugin Forum
Last Post: longpanda
Yesterday, 12:35 PM
» Replies: 2
» Views: 698
replace plugging (Executi...
Forum: Ventoy Plugin Forum
Last Post: longpanda
Yesterday, 12:30 PM
» Replies: 1
» Views: 47
【Solved】Replace pluggin c...
Forum: Ventoy Plugin Forum
Last Post: geole
Yesterday, 08:45 AM
» Replies: 6
» Views: 189
Root not working - Can't ...
Forum: Ventoy Discussion Forum
Last Post: longpanda
Yesterday, 02:21 AM
» Replies: 4
» Views: 1,213
【Solved】Replace pluggin c...
Forum: Ventoy Plugin Forum
Last Post: longpanda
Yesterday, 01:15 AM
» Replies: 3
» Views: 138
Extra Partition?
Forum: Ventoy Discussion Forum
Last Post: longpanda
11-22-2020, 01:42 AM
» Replies: 2
» Views: 135
Ventoy "-l" ... What does...
Forum: Ventoy Discussion Forum
Last Post: longpanda
11-22-2020, 01:37 AM
» Replies: 1
» Views: 94
Read-only Persistence?
Forum: Ventoy Discussion Forum
Last Post: HereIAmNow
11-21-2020, 07:34 PM
» Replies: 6
» Views: 1,010

 
  Uninstall Ventoy from pen drive
Posted by: paresh - 06-04-2020, 01:33 PM - Forum: Ventoy Discussion Forum - Replies (4)

Hi! Everybody,
                    I've recently started using Ventoy and instantly became an ardent fan of the app. Although the functionality of the app is unique & also being aware that it supports a limited number of ISO files at present, I still have a couple of queries. How to uninstall Ventoy from the pen drive once installed (Just in case if I need to) because formatting the pen drive does not erase Ventoy from it? I use Terabyte Image For Dos & Image for Windows along with Terabyte Windows Pre-Environment and Recovery Environment for my OS backup. IFD & IFW simply get circumvented as if they do not exist on the pen drive & Pre and Recovery ISOs' behavior is very erratic i.e. most of the times it hangs my PC & at times they work flawlessly, (after booting the system 4-5 times), why so? Looking forward to a positive reply from the learned people. Thanks

My PC Configuration:

Motherboard: Gigabyte Aorus Elite

Ram: G-Skill 16 GB @3200 Mega Hertz

SSD: Western Digital M.2 NVME 500 GB

SMPS: Thermaltech 650 Watts

Boot System: MBR/UEFI Both are supported

Print this item

  Forum
Posted by: zeit - 06-03-2020, 12:36 PM - Forum: Ventoy Discussion Forum - Replies (2)

The forum is growing. Is it worth introducing thematic sections, e.g. application test, theme, plugins, etc.? Sorry for the poor knowledge of english.

Print this item

  [REQUEST] Second Data Partition for optional encryption
Posted by: Jan2220 - 06-03-2020, 08:40 AM - Forum: Ventoy Discussion Forum - Replies (5)

Hi,

im using Ventoy since 1.0.06 and i like it a lot. Its much more reliable than the other tools ive tested. And the best Part, its soooo easy to add new ISO.  Heart

But i would like to have the option for a second data partition so my ISOs are on one Partition and my private data is on another Partition. Then i could hide and encrypt the second Data Partition with VeraCrypt. Would be pretty nice, so i dont need to create a file container for VeraCrypt.

Thanks and bye,
Jan

Print this item

  使用文档优化建议
Posted by: rocket - 06-03-2020, 06:26 AM - Forum: Ventoy Discussion Forum - Replies (1)

https://www.ventoy.net/cn/plugin_control.html
https://www.ventoy.net/en/plugin_control.html

   
示例的JSON错误,多了个逗号,新手或者不熟悉JSON的会被误导

Print this item

  WinPE 10-8 Sergei Strelec ?
Posted by: ero35 - 06-02-2020, 05:55 AM - Forum: Ventoy Discussion Forum - Replies (24)

WinPE 10-8 Sergei Strelec (x86/x64/Native x86)
support please!!!
https://sergeistrelec.ru/
https://sergeistrelec.ru/winpe-10-8-sergei-strelec-english/

Print this item

  Parted Magic ISO and GParted ISO will not finish booting from Ventoy
Posted by: AgentX - 06-01-2020, 04:17 PM - Forum: Ventoy Discussion Forum - Replies (10)

I just updated my Ventoy key and have the below ISO's on it all work perfectly except for Parted Magic and GParted.


Code:
19041.264.200510-0403.VB_RELEASE_SVC_PROD1_CLIENTPRO_OEMRET_X64FRE_EN-US.ISO
'GandalfsWindows10PE_[FileCR].iso'
gparted-live-1.1.0-1-amd64.iso
manjaro-kde-20.0.2-200531-linux56.iso
pmagic_2019_12_24.iso

Code:
[agentx@Secret-Computer ~]$ inxi -F
System:    Host: Secret-Computer Kernel: 5.6.15-1-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.18.5
           Distro: Manjaro Linux
Machine:   Type: Desktop Mobo: ASUSTeK model: ROG STRIX B450-F GAMING v: Rev 1.xx
           serial: <root required> UEFI: American Megatrends v: 3003 date: 12/09/2019
CPU:       Topology: Quad Core model: AMD Ryzen 3 3200G with Radeon Vega Graphics bits: 64
           type: MCP L2 cache: 2048 KiB
           Speed: 1299 MHz min/max: 1400/3600 MHz Core speeds (MHz): 1: 1332 2: 1207 3: 1208
           4: 1205
Graphics:  Device-1: NVIDIA TU116 [GeForce GTX 1650 SUPER] driver: nvidia v: 440.82
           Display: x11 server: X.Org 1.20.8 driver: nvidia resolution: 2560x1080~60Hz
           OpenGL: renderer: GeForce GTX 1650 SUPER/PCIe/SSE2 v: 4.6.0 NVIDIA 440.82
Audio:     Device-1: NVIDIA TU116 High Definition Audio driver: snd_hda_intel
           Device-2: AMD Family 17h HD Audio driver: snd_hda_intel
           Sound Server: ALSA v: k5.6.15-1-MANJARO
Network:   Device-1: Intel I211 Gigabit Network driver: igb
           IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: a8:5e:45:55:75:ae
Drives:    Local Storage: total: 4.45 TiB used: 3.34 TiB (75.0%)
           ID-1: /dev/nvme0n1 model: Viper M.2 VPN100 size: 238.47 GiB
           ID-2: /dev/sda vendor: Samsung model: SSD 850 EVO 120GB size: 111.79 GiB
           ID-3: /dev/sdb vendor: Western Digital model: WD10EARS-00Y5B1 size: 931.51 GiB
           ID-4: /dev/sdc type: USB vendor: Seagate model: Expansion size: 1.82 TiB
           ID-5: /dev/sdd type: USB vendor: Seagate model: ST31500541AS size: 1.36 TiB
           ID-6: /dev/sde type: USB vendor: Kingston model: DataTraveler 3.0 size: 14.41 GiB
Partition: ID-1: / size: 213.75 GiB used: 59.24 GiB (27.7%) fs: ext4 dev: /dev/nvme0n1p2
Sensors:   System Temperatures: cpu: 36.9 C mobo: N/A gpu: nvidia temp: 30 C
           Fan Speeds (RPM): N/A gpu: nvidia fan: 75%
Info:      Processes: 314 Uptime: 1h 29m Memory: 7.76 GiB used: 3.59 GiB (46.3%) Shell: bash
           inxi: 3.0.37
[agentx@Secret-Computer ~]$

Print this item

  More Information about json file
Posted by: aboamir@gmail.com - 05-31-2020, 10:04 PM - Forum: Ventoy Discussion Forum - No Replies

hi

I would like to have more information about json file parameters i think pdf file or any thing we can download and browse it offline 
will be good idea . i have last days how the ventoy Developer solve any problem very fast and the users are very happy and day by day more iso live cd  collation  are add new version release i want to say many thanks to developer team.

donate some money for this project will be very nice to keep our dream go on

thanks Heart

Print this item

  【Solved】persistence difficulty
Posted by: captain-sensible - 05-31-2020, 12:37 PM - Forum: Ventoy Discussion Forum - Replies (21)

i have no problem with formating disk and have several iso's in a 14gig stick all but one booted.

on a new 4gig stick i am trying to get persistence with  linuxmint-19.3-xfce-64bit.iso which i note docs mention has been tested.

First my formated usb stick when mounted. it looks like  this:

ventoy
├── CreatePersistentImg.sh
├── ISO
│   └── linuxmint-19.3-xfce-64bit.iso
├── persistence.img
└── ventoy.json

in ventoy.json I have :

{
  
   "control": [
        { "VTOY_DEFAULT_MENU_MODE": "1" },
        { "VTOY_FILT_DOT_UNDERSCORE_FILE": "1" },
        { "VTOY_DEFAULT_SEARCH_ROOT": "/ISO/" }
    ]
     
    "persistence" : [
        {
            "image": "/ISO/linuxmint-19.3-xfce-64bit.iso",
            "backend": "persistence.img"
        }
    ],
   
 //there was a missing ", "    above but still not working
   
   
   
}



the first thing i note is that when CreatePersistentImg.sh is run i get a file  called  "persistence.img"
i did see in docs such as :

/persistence/ubuntu_20.04_1.img",",

would i be right that  persistence.img is renamed to "ubuntu_20.04_1.img"
and is at /ventoy/persistence/ubuntu_20.04_1.img and ventoy.json is edited accordingly ?

also when running CreatePersistentImg.sh i get an issue:


bash-5.0$ cd /run/media/andrew/ventoy/
bash-5.0$ ls --color
CreatePersistentImg.sh  ISO  ventoy.json
bash-5.0$ su
Password:
bash-5.0# chmod a+x CreatePersistentImg.sh
bash-5.0# ./CreatePersistentImg.sh
1024+0 records in
1024+0 records out
1073741824 bytes (1.1 GB, 1.0 GiB) copied, 113.815 s, 9.4 MB/s
mke2fs 1.45.5 (07-Jan-2020)
/dev/loop0 contains `ISO-8859 text, with very long lines, with no line terminators' data
Proceed anyway? (y,N)

i just entered y
as i say i acn boot iso but there is no sign of choice of choice of selecting persisitence

Print this item

  用MediaCreationTool2004下载的32位64位二合的ISO不支持
Posted by: fhx123 - 05-30-2020, 11:59 PM - Forum: Ventoy Discussion Forum - Replies (6)

用MediaCreationTool2004从官网下载的32位64位二合的ISO可以启动,但进入安装系统时会提示找不到驱动,安装进行不下去。

Print this item

  Rename Function
Posted by: vishalvodro - 05-30-2020, 06:26 PM - Forum: Ventoy Discussion Forum - No Replies

The 1.0.12 release is a huge improvement without a doubt! Many implementations have been done. Only found one option is missing or required, i.e: Rename function on the go.

Since Ventoy doesn't work on those ISOs with Space in it's name, it's better if we could Rename those files there only while ventoy is on. And next reboot we can get it worked smoothly...

Thank you for your tremendous development.

It's a revaluation in the USB ON THE GO era...

From INDIA with LOVE...

Print this item