Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 4,457
» Latest member: tom2002
» Forum threads: 386
» Forum posts: 1,460

Full Statistics

Online Users
There are currently 25 online users.
» 1 Member(s) | 22 Guest(s)
Bing, Google, longpanda

Latest Threads
Access key from booted li...
Forum: Ventoy Discussion Forum
Last Post: longpanda
4 hours ago
» Replies: 2
» Views: 47
usb bootable to ventoy
Forum: Ventoy Discussion Forum
Last Post: longpanda
4 hours ago
» Replies: 1
» Views: 48
Linux Live Kit compatibil...
Forum: Ventoy Discussion Forum
Last Post: longpanda
4 hours ago
» Replies: 1
» Views: 26
VTOY_TEXT_MENU_VER in gru...
Forum: Ventoy Discussion Forum
Last Post: longpanda
4 hours ago
» Replies: 5
» Views: 103
[THEMES] Ventoy visual cu...
Forum: Ventoy Plugin Forum
Last Post: Midas
Yesterday, 01:50 PM
» Replies: 1
» Views: 1,208
Difficulties accessing/us...
Forum: Ventoy Discussion Forum
Last Post: Steve2926
Yesterday, 09:13 AM
» Replies: 1
» Views: 58
USB Key is readonly after...
Forum: Ventoy Discussion Forum
Last Post: Loceka
Yesterday, 08:33 AM
» Replies: 0
» Views: 51
Ventoy GUI for Linux
Forum: Ventoy Discussion Forum
Last Post: spanspek
Yesterday, 07:43 AM
» Replies: 2
» Views: 92
【Solved】menuentry 'Fixup ...
Forum: Ventoy Discussion Forum
Last Post: try_catch
Yesterday, 07:04 AM
» Replies: 2
» Views: 47
Cannot Load Pentoy
Forum: Ventoy Discussion Forum
Last Post: spanspek
Yesterday, 05:40 AM
» Replies: 4
» Views: 602

 
  Windows 10 ISO's
Posted by: KBunn - 06-10-2020, 06:37 PM - Forum: Ventoy Discussion Forum - Replies (2)

For some reason Ventoy isn't recognizing the W10 iso's on my drive.  But recognizes all the other ISO's

Is that an issue with there being spaces in the names of the iso's?

That seems like something for a FAQ if so.  I just realized that there were spaces as I was going to type this question, so I haven't had a chance to test my new theory.

Print this item

  Installation Fail
Posted by: AMindOfKhajiit - 06-10-2020, 03:18 PM - Forum: Ventoy Discussion Forum - Replies (9)

Hey guys  Smile 

Sorry in advance if my answer is already elsewhere, I'm new on this forum.
I downloaded ventoy and tried to install it on a standard 32GB usb key but the installation fail every time and tells me to plug the usb key back in and try again.

I have Windows 10 Family 1909 on a MSI GT60 2PE PC.
I can also send you the log file if-needed.

Thank you for your help.


AMindOfKhajiit.

Print this item

  Lack of persistence
Posted by: dd40053 - 06-09-2020, 04:22 PM - Forum: Ventoy Discussion Forum - Replies (2)

I have tried to follow the instructions for setting up Ventoy to run Linux Mint 19.3 Cinnamon 64bit with persistence, i.e. including creating persistence.img and a ventoy.json file in a ventoy folder. 

When I boot from the USB stick, I can run Ventoy and but I only get one option (I only have one .iso file on the stick) to boot into and run Linux Mint 19.3 ... 

However, I get no persistence option in the start-up phase and it clearly isn't running in persistence mode  Confused

So what could be wrong?

  • I an running Ventoy version 1.0.11 - I tried updating to 1.0.12 but it "refused" ... Sad

  • On the USB stick, I have all the files (config files; script; image file; iso file) on the same partition /deb/sdb1. Is this right?

  • I notice in some other posts on "persistence", the ventoy.json file has some extra definitions for size etc that are not in the version I used from your notes for setting up persistence ...
I didn't realise you needed a lot of persistence to get persistence working!  Tongue

Any help would be greatly appreciated.

Regards,
David

Print this item

  extix-20.2-64bit-kde Fails
Posted by: famewolf - 06-09-2020, 04:21 PM - Forum: Ventoy Discussion Forum - No Replies

The iso hangs on bootup both with and without persistance.

Download link:  https://sourceforge.net/projects/extix/f...o/download
Homepage: http://exton.se      (he does rebuilds of alot of distro's adding the feature to not only install from live iso to hard drive but to create live iso FROM hard drive)

Other ISO's of his worked without issue.   


I can confirm these worked fine:
lfa-64bit-lxde-efi-refracta-nvidia-1670mb-200607.iso  
redobackup-livecd-1.0.5.1.iso   (now named rescuezilla)
manjaro-kde-20.0.3-200606-linux56.iso
bodhi-5.0.0-64.iso

Print this item

  【Share】A video about how to use Ventoy
Posted by: longpanda - 06-09-2020, 02:50 PM - Forum: Ventoy Plugin Forum - No Replies

https://www.youtube.com/watch?v=xVJHE27EJxA
[url=https://www.youtube.com/watch?v=xVJHE27EJxA][/url]

Print this item

  Endeavor OS UEFI
Posted by: tlmiller76 - 06-09-2020, 02:27 PM - Forum: Ventoy Discussion Forum - Replies (2)

Just thought I'd post that I tested endeavouros-2020.05.08-x86_64.iso on my Thinkpad T470 (pure UEFI), and got the highly common

"No bootfile found for UEFI!  Maybe the image does not support X64 UEFI."

Error.

Print this item

  This My Ventoy
Posted by: haiphong - 06-09-2020, 10:58 AM - Forum: Ventoy Discussion Forum - Replies (7)

Hello All,

This is my Ventoy :

F:\Iso\0=Install_Win7-Ultimate-Sp1-Multilanguage-11-2019.x64=OK.iso
F:\Iso\0=Install_Win8.1-Pro_x64_10-2019_Multilangues_Pre-Activated=OK.iso
F:\Iso\0=Install_Win-All-7-8.1-10-49In1-Multi-03-2020_W8.1=OK,W10=OK,W7=NON-OK.iso
F:\Iso\1_PE-EE_W10xPE_Plus-de-100-Progs_14-03-19_V0_x64-French_By-ME=OK.ISO
F:\Iso\1=PE-EE_W8.1PE_Acronis-DD12_TI2017_06-09-17_V1_x64-French_By-ME=OK.ISO
F:\Iso\2=PE_Bob.Ombs.Modified.Win10PEx64.v4.11-English=OK.ISO
F:\Iso\2=PE_Dium5.0.1807.B_Avec_AOMEI=OK.iso
F:\Iso\2=PE_EaseUS_Todo_Backup_13.2=OK.iso (1)
F:\Iso\2=PE_EaseUS-Partition-Master-Technician-14.0_WinPE=OK.iso (1)
F:\Iso\2=PE_Gandalfs_Windows-10-PE_28-07-2019-English=OK.iso
F:\Iso\2=PE_HBCD_PE_x64_Build-190103-English=OK.iso
F:\Iso\2=PE_MiniTool_Partition_Wizard_12.0_Technician_x64-English=OK.iso (1)
F:\Iso\2=PE_NIUBI-Partition-Editor-7.3.0_PE_x64=OK.iso
F:\Iso\2=PE_Paragon-Hard-Disk-Manager-17-Suite-17.4.2_x64=OK.iso (1)
F:\Iso\2=PE_Parted.Magic.2020.05.20-English=OK.iso (1)
F:\Iso\2=PE_PCUnlocker_UEFI_x64=OK.iso
F:\Iso\2=PE_PCUnlockerPro_v52=OK.iso
F:\Iso\2=PE_R-Drive-Image-6.2-Build-6302-Multilanguage_OEM_Kit=OK,Mais-En-Russe.iso (1)
F:\Iso\2=PE_TeraByte.Drive.Image.Backup_Restore.Suite.3.40.WinPE.x64=OK.ISO (1)
F:\Iso\2=PE_Windows-Password-Recovery-Tool-Pro-6.4.5.0=OK.iso
F:\Iso\2=PE_WinPE_10_8_Sergei_Strelec_x86_x64_2020.04.27_English=OK.iso
F:\Iso\2=PE-Passcape.Reset.Windows.Password.9.0.0.905.Advanced.Edition=OK.iso
F:\Iso\3=PE_AOMEI-Backupper-Pro-WinPE_Boot-Legacy-v5.7.0-English=OK-LEGACY.iso (1)
F:\Iso\3=PE_AOMEI-Backupper-Pro-WinPE_Boot-UEFI-v5.7.0-English=OK-UEFI.iso (1)
F:\Iso\3=PE_MediCat.v18.04.Stable=NON-OK_Mini-Windows_Blue-Screen.iso
F:\Iso\4=LINUX_HDClone-PRO-Edition-9.0.11a-English=OK.iso
F:\Iso\4=LINUX_Kali-Linux-2019.4-AMD64=OK.iso
F:\Iso\4=LINUX_SystemRescueCD-x64-6.1.4=NON-OK.iso
F:\Iso\4=LINUX_Tails-x64-4.7=OK.iso
F:\Iso\5=Install_et_Emulator_Android-10=NON-OK.iso
F:\Iso\5=Install_et_Emulator_Android-x86_64-9.0-RC1=NON-OK.iso
F:\Iso\6=AV_12_AntiVirus_ComSS_Boot_USB-11-2019=NON-OK.iso
F:\Iso\7=MB_MultiBoot-2k10-DVD_USB_HDD-Unofficial-7.16=OK,Mais-en-Russe-et-English.iso
F:\Iso\7=MB_UBP-MultiBoot-Pro-v0.8.1=OK,Password=ubppro6406.iso
F:\Iso\! 7=MB_UBP-MultiBoot-Pro-v0.8.1=OK,Password=ubppro6406\Acronis Disk Director-12=OK
F:\Iso\! 7=MB_UBP-MultiBoot-Pro-v0.8.1=OK,Password=ubppro6406\Acronis TI2017=OK
F:\Iso\! 7=MB_UBP-MultiBoot-Pro-v0.8.1=OK,Password=ubppro6406\Ghost-11.5.1=ok
F:\Iso\! 7=MB_UBP-MultiBoot-Pro-v0.8.1=OK,Password=ubppro6406\R-Drive-Image-6.1=OK
F:\Iso\! 7=MB_UBP-MultiBoot-Pro-v0.8.1=OK,Password=ubppro6406\UBP MultiBoot V0.8.1=OK

For ! 7=MB_UBP-MultiBoot-Pro-v0.8.1=OK,Password=ubppro6406
I have tested :

UBP MultiBoot V0.8.1=OK
Acronis Disk Director-12=OK
Acronis TI2017=OK
GHOST-11.5.1=OK
R-Drive-Image-6.1=OK

For : F:\Iso\2=PE_WinPE_10_8_Sergei_Strelec_x86_x64_2020.04.27_English=OK.iso
Boot = OK, But Some Programs don't work !!!!!!!

(1) = Trial Version

Best Regards.

Print this item

  Install Ventoy on HDD 3To does not work
Posted by: Tech-LTI - 06-09-2020, 08:42 AM - Forum: Ventoy Discussion Forum - Replies (10)

Hi,

im new on Ventoy forum (and Ventoy user), i cant install Ventoy on my USB WD 3To. Is this normal operation or is it a bug ?

More precisely Ventoy did not see my USB.

Thanks for helping guys Wink

(if it is written in the documentation I could not see sorry ...)



Attached Files Thumbnail(s)
   
Print this item

  建议增加从启动选项
Posted by: xixixi - 06-09-2020, 01:25 AM - Forum: Ventoy Discussion Forum - Replies (1)

感谢作者提供这么好用的工具,在使用的时候发现需要从硬盘启动时不太方便,需要再次重新启动选择启动设备,不知道什么原因,通过菜单中F2的重启按钮,有时会导致电脑无法启动,电源灯一直亮,显示器黑屏,只有通过电源按钮关机后再开机,建议增加启动项类似于下面这种菜单或者提供菜单编辑接口外接自定义启动菜单文件达到类似效果,还有一个问题通过BIOS设置的默认U盘启动PE后能以高分辨率显示,而通过按键进入快速启动选择菜单进入PE后分辨率较低,能否解惑
[Image: _20200609091128.png][Image: _20200609091152.png]

Print this item

Video 【Share】A video about how to customize Ventoy theme
Posted by: longpanda - 06-08-2020, 03:32 PM - Forum: Ventoy Plugin Forum - No Replies

https://www.youtube.com/watch?v=wEsQmq61-E4


Thanks to the author.



Attached Files Thumbnail(s)
   
Print this item