Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 14,503
» Latest member: 今夜打老虎
» Forum threads: 1,716
» Forum posts: 6,866

Full Statistics

Online Users
There are currently 503 online users.
» 0 Member(s) | 497 Guest(s)
Baidu, Bing, DuckDuckGo, Facebook, Google, Yandex

Latest Threads
can any one make theme
Forum: Ventoy Discussion Forum
Last Post: ali-omer
09-27-2026, 07:03 AM
» Replies: 0
» Views: 261
Ventoy USB pendrive is no...
Forum: Ventoy Discussion Forum
Last Post: jiri
09-11-2026, 11:20 AM
» Replies: 2
» Views: 4,520
Can a perfectly partition...
Forum: Ventoy Discussion Forum
Last Post: FireswordDEA08
08-27-2026, 02:28 AM
» Replies: 0
» Views: 1,070
Erro iPXE 2.0.0 na versão...
Forum: iVentoy Discussion Forum
Last Post: matmus06
08-24-2026, 08:59 AM
» Replies: 1
» Views: 1,271
error "unknown filesystem...
Forum: Ventoy Discussion Forum
Last Post: kreuter
08-24-2026, 08:05 AM
» Replies: 0
» Views: 1,051
CachyOS vDisk (vtoyboot) ...
Forum: Ventoy Discussion Forum
Last Post: alain81
08-20-2026, 04:51 PM
» Replies: 2
» Views: 3,209
[iPXE 2.0.0 regression] P...
Forum: iVentoy Discussion Forum
Last Post: jackson
07-30-2026, 12:01 AM
» Replies: 3
» Views: 2,022
Proxmox 8.4.x rdinit=vtoy...
Forum: Ventoy Discussion Forum
Last Post: Couch_Potato
07-22-2026, 11:15 PM
» Replies: 0
» Views: 2,168
VENTOY Resize Partition
Forum: Ventoy Discussion Forum
Last Post: HyeonSeok
07-22-2026, 05:23 PM
» Replies: 1
» Views: 2,195
Plugson installation - no...
Forum: Ventoy Plugin Forum
Last Post: Themotte
07-20-2026, 06:27 PM
» Replies: 3
» Views: 2,146

 
  PXE Boot in Hyper-V Gen1
Posted by: Matschek - 08-23-2023, 12:31 PM - Forum: iVentoy Discussion Forum - Replies (1)

I cannot complete a boot attempt on a Hyper-V Gen1 machine with legacy network adapter installed. I tried several of the logo resolutions as well as chosing CLI.

   
   

VM with Gen2/EFI works great.

Print this item

  Log error
Posted by: Matschek - 08-23-2023, 08:42 AM - Forum: iVentoy Discussion Forum - Replies (2)

When I start iventoy.sh the log is flooded with entries like these, 2-3 new per second:

Code:
2023/08/23 08:25:31.186 [UTIL] Failed to open file <log/history/20230823_082530.log.gz> errno:2
2023/08/23 08:25:31.708 [UTIL] Failed to open file <log/history/20230823_082531.log.gz> errno:2
2023/08/23 08:25:32.183 [UTIL] Failed to open file <log/history/20230823_082531.log.gz> errno:2
2023/08/23 08:25:32.648 [UTIL] Failed to open file <log/history/20230823_082532.log.gz> errno:2
2023/08/23 08:25:33.064 [UTIL] Failed to open file <log/history/20230823_082532.log.gz> errno:2
2023/08/23 08:25:33.525 [UTIL] Failed to open file <log/history/20230823_082533.log.gz> errno:2
2023/08/23 08:25:33.980 [UTIL] Failed to open file <log/history/20230823_082533.log.gz> errno:2
2023/08/23 08:25:34.478 [UTIL] Failed to open file <log/history/20230823_082533.log.gz> errno:2
2023/08/23 08:25:34.961 [UTIL] Failed to open file <log/history/20230823_082534.log.gz> errno:2
2023/08/23 08:25:35.397 [UTIL] Failed to open file <log/history/20230823_082534.log.gz> errno:2

beside this, the services start and work.

Print this item

  DHCP
Posted by: Matschek - 08-23-2023, 08:21 AM - Forum: iVentoy Discussion Forum - Replies (3)

I am trying to use the DHCP server in "internal" mode. The PXE boot works fine, but no IP lease is given to the deployed OS. Is this behaviour by design (DHCP only serves PXE requests?) or do I miss something?

Print this item

Heart Ventoy-1.0.95 release
Posted by: longpanda - 08-23-2023, 02:03 AM - Forum: Ventoy Discussion Forum - Replies (4)

  • 2023/08/23 --- 1.0.95 release
  1. Drag to resize Ventoy2Disk.exe dialog width.

  2. Fix a bug when booting veket_24.

  3. Fix a bug when booting the latest UOS server ISO.

  4. New distro support: vanilladpup

  5. New distro support: FydeOS 17

  6. languages.json update

Print this item

  ESXi 8 fails
Posted by: Matschek - 08-21-2023, 12:34 PM - Forum: iVentoy Discussion Forum - Replies (1)

All attemts with VMware ESXi 8.0 failed here, tested in Hyper-V VM Gen2:
VMware-VMvisor-Installer-8.0-20513097.x86_64.iso
VMware-VMvisor-Installer-8.0b-21203435.x86_64.iso
VMware-VMvisor-Installer-8.0U1-21495797.x86_64.iso
VMware-VMvisor-Installer-8.0U1a-21813344.x86_64.iso

Output after choosing one of the ISOs:

Loading operating system
-----
Loading http://10.0.0.1:16000/viso/id/12/mac.....boot.cfg
Configuration error while parsing http://10.0.0.1:16000/viso/id/12/mac.....boot.cfg
Fatal error: 15 (Not found)
   

Print this item

  Problem with Batocera installed on extern USB -> vhdx not boot with ventoy
Posted by: FireBirds - 08-19-2023, 11:14 PM - Forum: Ventoy Discussion Forum - Replies (5)

Hello.

My English is not so good, better is german.


I have the Batocera 37 Image with Etcher on extern USB (NVme SSD) 500GB installed and everything set up and configured.

After I've finished setting up Batocera. Do I have this USB to an image As a test, already created a vhdx, vhd, vdi and then booted into Ventoy.
Unfortunately it does not work with ventoy.
Then only screen /Windows/System32/Winload.efi" not found.
Batocera loads from Syslinux or?

Does anyone have any ideas that it boots at Ventoy.
The external NVme SSD with Batocera boots perfectly. Only in ventoy the images vhd, vhdx, vdi is not

Thanks

Greeting Firebirds

Print this item

  iventoy-1.0.18 版本反馈 2
Posted by: lijin - 08-19-2023, 08:48 AM - Forum: iVentoy Discussion Forum - No Replies

安装测试esxi 7.0 U3  启动失败  ,esxi 6.7 可以正常安装

Print this item

  iventoy-1.0.18 版本反馈
Posted by: lijin - 08-19-2023, 08:46 AM - Forum: iVentoy Discussion Forum - No Replies

你好 ,  现在使用1。0.18这个版本可以安装centos了,但是安装windows server 2016 提示程序错误 ,测试了  2019 和 2022 这两个版本安装没有问题

Print this item

  grubx64_real.efi load error
Posted by: fatek - 08-19-2023, 03:10 AM - Forum: Ventoy Discussion Forum - Replies (1)

Error message: failed to start grubx64_real.efi (see attached)

This happens with the following hardware:
1) SuperMicro x11 mb
2) vmWare Workstation virtual machine

Any ideas on what I'm doing wrong?



Attached Files Thumbnail(s)
   
Print this item

  Extending Persistence Size fails
Posted by: Neo - 08-18-2023, 08:28 AM - Forum: Ventoy Discussion Forum - Replies (2)

Hi

Trying to extend persistence size by ExtendPersistentImg.sh, command ends in error as given below:

pop-os@pop-os:~/Downloads$ sudo bash ExtendPersistentImg.sh persistence_pop-os_osint.dat 16384

persistence_pop-os_osint.dat not exist.

Also, tried giving full pathname to the persistence file.

Thanks
Neo


Hi

Tried from a separate Unix machine:

root@localhost:~/Documents # sudo bash ExtendPersistentImg.sh /media/da0s1/ventoy/persistence_pop-os_osint.dat 16384
ExtendPersistentImg.sh: line 29: /bin/bash: No such file or directory

Thanks

Neo

Print this item