Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 Missing drivers during install
Hi, I'm a new user to Venoy, I booted using win10 LTSC iso, and when it got to the windows install screen, it says it's needs to load missing driver and asks me for a location to find it. I was able to install from the iso using Serva without any additional drivers to load. How should I fix it?
Hi !
Have you read this topic in the documentation : ?
And this topic in the forum : ?
I'm pretty sure they should help you to solve your problem.
If not, give us more informations ...
(02-21-2024, 10:41 PM)sklerder Wrote: Have you read this topic in the documentation : ?
And this topic in the forum : ?

In addition to the info on those two pages, make sure your firewall is allowing all of the necessary traffic. In addition to all of the ports listed on the iVentoy ports page, you also need to make sure your iVentoy server is responding to ping tests.

I experienced the same error when testing a Windows boot and it took me while to figure out that the issue was caused by the firewall blocking ICMP. If you have your firewall set to drop traffic by default, it's most likely dropping ping tests unless you added a rule to allow ICMP.

@longpanda, I think it would be a good idea to add a note on the iVentoy ports page, that the firewall needs to allow ICMP so that the server can respond.
I decided to give this another try. I realized there are 3 firewall in windows that needed to be disabled, I did not disable the domain network one. So I did that, and it worked!

But I misconfigured windows after installation so I decided to reinstall again. And now, I face the same issue again. I press Shift+F10, I can ping the ventoy server

vtoype.log shows it can't ping

[Image: ventoy2.jpg]

I can ping ventoy server fine

[Image: ventoy1.jpg]
Try latest 1.0.20

Forum Jump:

Users browsing this thread: 1 Guest(s)