Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot Load Pentoy
#1
Am running Linux Mint19.3-MATE. I've loaded v1.0.18 awhile back on a 16GB chip with no problems, and now it seems I cant get any version loaded on another chip.
Using gparted I formatted the chip fat32. Tried several times each to install v18,19,20,21,22,24, all to no avail.Please see attachments below. I'd sure appreciate any and all help. Thank you.


Attached Files Thumbnail(s)
       
Reply
#2
Please try:

sudo sh Ventoy2Disk.sh -i /dev/sdb

(/dev/sdb not /dev/sdb1)
Reply
#3
(10-18-2020, 02:14 AM)longpanda Wrote: Please try:

sudo sh Ventoy2Disk.sh -i /dev/sdb

(/dev/sdb not /dev/sdb1)
Curious: Can Ventoy error detection for its Linux script be re-worded to "device name is incorrect"?

Just an idea for user understandings. Or, a future GUI might alleviate these nagging recurring issues requiring development's time.
Smile Happy to learn how to ...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)