Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lack of persistence
I have tried to follow the instructions for setting up Ventoy to run Linux Mint 19.3 Cinnamon 64bit with persistence, i.e. including creating persistence.img and a ventoy.json file in a ventoy folder. 

When I boot from the USB stick, I can run Ventoy and but I only get one option (I only have one .iso file on the stick) to boot into and run Linux Mint 19.3 ... 

However, I get no persistence option in the start-up phase and it clearly isn't running in persistence mode  Confused

So what could be wrong?
  • I an running Ventoy version 1.0.11 - I tried updating to 1.0.12 but it "refused" ... Sad

  • On the USB stick, I have all the files (config files; script; image file; iso file) on the same partition /deb/sdb1. Is this right?

  • I notice in some other posts on "persistence", the ventoy.json file has some extra definitions for size etc that are not in the version I used from your notes for setting up persistence ...
I didn't realise you needed a lot of persistence to get persistence working!  Tongue

Any help would be greatly appreciated.

i've also tried everything including making my own .img file , mounting and formating, since i got an error with script. maybe you want to join my thread at :

longpanda is saying my json file is not correct , it wasn't , but is now and still no joy. I think its either a bug or pesistence should be called persistent, something like that
Thank you for responding so quickly !

Since they are related, it makes sense to consolidate in one thread - I'll join yours if I may!


Forum Jump:

Users browsing this thread: 1 Guest(s)