Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 Unable to use a auto install script for Centos 7

I am trying to use the auto install script feature with Centos 7, I can use it and it works on Debian 12, but I also need to use it for Centos.

I have my own kickstart scripts, but I also tried with the demo script, and I never were able to make it works.

Centos will display that :

[Image: Screenshot-20240304-153125.png]

I am using iVentoy 1.0.19.

What should I do ?
I have updated to version 1.0.20, but Centos 7 in auto install mode doesn't seems to works. I tried with full DVD (v1089) and netinstall.

[Image: Copie-d-cran-20240403-110700.png]
png jpg
Ok, with a lot of nice help we now know why this doesn't works : this was running on a virtualmachine, and I did setup only 1GB of RAM. If I setup at least 4GB of RAM (this could works with less), the boot sequence works.

The error to notice here was "no space left on device".
Hi iXo,
Sorry, can I ask you for a script(ks.cfg) reference?
My RHEL automation has not been working will stop to "Welcome to red hat enterprise linux 9.0"..

Forum Jump:

Users browsing this thread: 1 Guest(s)