Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] xubuntu 8.04/8.10 not booting
Not enough memory!

You may be able to boot the iso as follows

1. Go to
2. Download the grubfm_multiarch.iso file
3. Add it to your Ventoy USb drive
4. Boot to Ventoy and choose the grubfm_multiarch.iso
5. Boot to the xubuntu iso

Thanks for the advice! I downloaded the help iso and I selected it in Ventoy. It appeared with 6 options: F1 to F6, however in none of the screens I was able to find my iso files! All images, including the new grub one, are in an ISO folder in the root of the flash drive. Please excuse my stupidity, if any.
On a side note, testing on a HP 210 Mini to boot directly xubuntu 8.10 I got the same errors as before.
Edit: I found the ISOs, but when I select "Boot Ubuntu from image" I get a blank black screen.
Edit 2: I tried with the second option (Boot from ramdisk) or smth similar and it worked! Thank you very much!

Forum Jump:

Users browsing this thread: 1 Guest(s)