Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
【Solved】Issue: ventoy-1.0.66, Boot Conf Replace Plugin, SystemRescue 9.01 64Bit

I've been using SystemRescue since version 8. To make it work, I had to provide additional parameters to the boot-command -
for the 32 bit-version it is img_label=VolumeName and img_loop=path_to_iso
for the 64 bit version only the img_loop parameter.
I've done this with the Boot Conf Replace Plugin and a modified grubsrcd.cfg and sysresccd_sys.cfg file.

This worked until the version 9.01 of SystemRescue. With 9.01 it only works with the 32 bit-version, but not with the 64 bit-version, that ends the bootprocess with an error-message that it can not find the init-files.

If I start the 64 bit-version and then press Tab, I can see that the additional parameter is been provided, but it does not work. When I select in ventoy the compatible mode by pressing Ctrl-i, then start the 64 bit-version and hit Tab, I see the original boot-command without the img_loop parameter, if I then provide the img_loop-parameter manually it starts without error, so I presume that it is an error in the plugin. I now switched back to version 9.00 for the 64 bit-version and that is working again

Messages In This Thread
【Solved】Issue: ventoy-1.0.66, Boot Conf Replace Plugin, SystemRescue 9.01 64Bit - by JuppFlassbeck - 02-13-2022, 12:26 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)