Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Solus 4.3 does not boot under 1.0.62

Testing of the current release (1.0.62) with Solus Budgie 4.3 resulted in a blank screen and an eventual timeout script being initialised ending in a text prompt. 
Pressing the enter key several times and waiting for a change was unsuccessful. 
Same result observed for both MBR and GPT.

Surprised, as I'd read that Solus 4.2 had been tested successfully with Ventoy, I tried that release but it failed in the same way.

After discussion on the Solus forum revealed that the successful testing had been done using 1.0.41, I installed that and it worked first time!

I then updated to 1.0.62 which again led to the failure described above.

TLDR: It appears there is some regression from 1.0.41 to 1.0.62 regarding Solus but I've not tested other versions to identify when this occurred.

Not sure if it's a known issue but couldn't find any other bug report.

Please fix.
Try this: Ctrl+r and run the iso.
(12-06-2021, 05:40 PM)zeit Wrote: Try this: Ctrl+r and run the iso.
No, it still failed.
Did it drop into a shell finally?
If so, run some commands and send me the log:

cat /ventoy/log
I download Solus-4.3-Budgie.iso and it boot OK in my Laptop (ThinkPad T420).
Solus-4.3-Budgie.iso , Lenovo TP T430 Legacy -ok , UEFI -no, Ventoy 1.0.62 release.
Try this CI release:
Solus-4.3-Budgie.iso , Lenovo TP T430 Legacy -ok , UEFI -ok - CI release.
(12-08-2021, 05:35 AM)longpanda Wrote: Try this CI release:
Excellent, thank you. That worked.

Solus-4.3-Budgie.iso , Dell Lattitude 5300 Legacy -ok , UEFI -ok - CI release.
This will be included in the next release.

Forum Jump:

Users browsing this thread: 1 Guest(s)