Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Unable to launch Live Ventoy w/MX-Linux on ASUS X570 MB w/AMD Ryzen 9 5900X
Hi All!

Just FYI: I updated the ACPI BIOS-UEFI from Revision 3602 (from early 2021 that came with the ASUS X570 MB to the newest 4021 from 8/10/2021 while the MX-19.4.1_ahs_x64.iso and MX-19.4.1_ahs_x64.dat in the stick and now it looks like it's working with and without Persistence.

The only problems are I get:

(1) "a required swap file size" setting I'm not sure about the syntax to enter it (For instance I tried 8 [for 8 GB], 80, 800 and  8000 [for 8000 KB] and it complained it was out of range or something like that), and...  

(2) a "Non-Fatal Error Could not enable required root ! persistence (c = continue, p = power off, r = reboot)"

... which, I guess, are for a new post.

And, later on, I also will test ventoy for the original MX-19.1_x64.iso and corresponding MX-19.1_x64.dat to make sure it works just fine for persistence as well.
OSes: Debian Buster, Ventoy Multi Boot USB with Persistence with Linux Lite, Manjaro, MX Linux, Ubuntu Studio, Zorin and others
HW: ASUS TUF X570-Pro, AMD Ryzen 9 5900X 12-Core, 4200 Mhz, 128 GB RAM, SAMSUNG 980 PRO 2TB PCIe NVMe Gen4 SSD M.2, Intel® Eth Ctler I225-V, Logitech K520 / M510

Messages In This Thread
RE: Unable to launch MX-Linux on AMD Ryzen 9 5900X - by Plurix - 09-22-2021, 01:49 AM

Forum Jump:

Users browsing this thread: 2 Guest(s)