Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Higher resolution on ISO's
Running MacriumRescue.iso on ventoy, the resolution is lower and some of the buttons can't be seen even if I try and move using the mouse.

If I install MacriumRescue.iso on a USB flash drive the resolution is much higher.

Is there a way to do this with ventoy. jason perhaps?

Not only macrium, but other ISO's also, such as Windows install ISO.
Is the resolution OK if you change to TEXT mode before boot the ISO file ?
Or refer:
It is for fuzzy screen, but may be also helpful for resolution .
I tried both, F7 -> text, F5 -> tools -> resolution = the highest possible.
This isn't just Macrium, but all ISO's. Not sure what the difference between booting using USB flash and Ventoy.
I know the architecture is different between the two. USB flash has the efi and all the root folder placed on the root of the USB flash.
Not sure what happens once Ventoy opens the ISO. If at that point Ventoy could alter resolution would be nice.
Yes i have the exact same issue and would like to know whether there is a resolution/work around or not
In fact, to do not have this problem when using another boot tool that boots isos.
As a follow up i tested the isos that were giving me a resolution problem and here are my observations

on Rufus each 'problematic' iso gives a superior monitor resolution and pleasurable viewing - however rufus can handle one iso at a time

AIO Boot also returns a superior resolution booting the isos and wims - However several isos do not boot completely with  AIO boot and need to be extracted for a full boot.  Most newer isos are not supported for 'extraction' such as NHV boot, Nasiboot and McBoot 

The problem is usually with WinPE based isos

Yes, I have tried changing resolutions and using text mode but it does not resolve my problem

Any help, comments or hints to help me?
Is this issue on Legacy boot or UEFI boot or both?
Is the issue on real PCs or VirtualBox\VMWare\QEMU virtual machine?
Did you try ctrl-w (for winpe based) or ctrl-r (for linux-based) as well as F7 text mode?
I have only a UEFI boot on my laptop (no legacy option in BIOS)
Issue exists on real PC environment (not a virtual environment)
am ignorant about ctrl-w command and what this may achieve (and at what stage to use this command)
F7 text mode tried - no success

as i said the funny thing is that the problem does NOT occur when i use Rufus or AIO boot (Is the latter still supported?)
For ctrl+W wimboot mode :
Tried the winboot mode too - NO improvement ; situation remains the same
Try F7 and ctrl+w?

Forum Jump:

Users browsing this thread: 1 Guest(s)