Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ventoy doesn't work on older CPUs
I tried booting a functional Ventoy USB stick on a Pentium M but it won't boot.

It gets stuck at


while it should show


and then progress to display Ventoy's list of ISOs.

I assume this is because of missing flags in older CPUs.

In contrasts, Easy2Boot boots perfectly fine on such old machines.

Can Ventoy be made compatible with them? I would like to replace E2B for good.
Faced a similar problem.
But first, I want to express my respect and gratitude to Longpanda for an excellent software product! 
At the same time, I faced the difficulty of launching Ventoy LiveCD on an Asus F3Jc laptop - a photo of the BIOS is attached:
Then the launch is successful in x86 Legacy BIOS mode - a window for choosing startup options opens - GNU GRUB v. 2.04, after selecting, regardless of normal or debug mode, a blinking cursor appears in the upper left corner on a black screen and after that, nothing else happens.
According to the Ventoy LiveCD Instructions section, I tried two methods of writing a USB flash drive (method 3 using VMware in my case will not work).

- Maybe this is natural due to the old release date of this laptop?
- If so, from what year of release should such freezes not occur?
- Are there any options to overcome this problem on this laptop?

Forum Jump:

Users browsing this thread: 1 Guest(s)