Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Ventoy 1.0.44 no initial boot
I'm having a weird issue with Ventoy on just one computer and it's puzzling me.
I have a USB stick with version 1.0.44 installed on it. When I use it on several computers, it works just fine.
But when I plug it into my main machine, I don't even get the "vtloading... " prompt. I just get a blinking cursor and that's it.

I tried it on an old Intel Atom netbook and it works no problem. I tried it on a newer AMD Vision powered laptop, no problem there either.

I know the computer on which Ventoy fails to boot will successfully run YUMI and any other GRUB2 based versions of Linux without any issue.

I tried putting Ventoy in Secure Boot mode. I tried changing the boot partition from MBR to GPT. And so far all I get is the blinking cursor and a machine that only reacts to CTRL-ALT-DELETE.

I really like using Ventoy and would like to get it working on that machine too.

Anybody has any hint of what I could do to get it working?

The system that gives me problems is running an Intel Core-2 Duo E8400 on an HP 3048h motherboard. The bios is from HP and dated 2009. When I run HWINFO, it tells me that it's a non-UEFI bios.


Messages In This Thread
[SOLVED] Ventoy 1.0.44 no initial boot - by Build-0-Matic - 05-28-2021, 03:19 PM
RE: Ventoy 1.0.44 no initial boot - by agnivo007 - 05-28-2021, 05:52 PM
RE: Ventoy 1.0.44 no initial boot - by agnivo007 - 05-29-2021, 07:43 AM
RE: Ventoy 1.0.44 no initial boot - by Midas - 05-30-2021, 01:11 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)