Ventoy Forums
[SOLVED] Ventoy 1.0.44 no initial boot - Printable Version

+- Ventoy Forums (https://forums.ventoy.net)
+-- Forum: Ventoy General Use (https://forums.ventoy.net/forumdisplay.php?fid=1)
+--- Forum: Ventoy Discussion Forum (https://forums.ventoy.net/forumdisplay.php?fid=2)
+--- Thread: [SOLVED] Ventoy 1.0.44 no initial boot (/showthread.php?tid=1688)



[SOLVED] Ventoy 1.0.44 no initial boot - Build-0-Matic - 05-28-2021

Hi!
I'm having a weird issue with Ventoy on just one computer and it's puzzling me.
I have a USB stick with version 1.0.44 installed on it. When I use it on several computers, it works just fine.
But when I plug it into my main machine, I don't even get the "vtloading... " prompt. I just get a blinking cursor and that's it.

I tried it on an old Intel Atom netbook and it works no problem. I tried it on a newer AMD Vision powered laptop, no problem there either.

I know the computer on which Ventoy fails to boot will successfully run YUMI and any other GRUB2 based versions of Linux without any issue.

I tried putting Ventoy in Secure Boot mode. I tried changing the boot partition from MBR to GPT. And so far all I get is the blinking cursor and a machine that only reacts to CTRL-ALT-DELETE.

I really like using Ventoy and would like to get it working on that machine too.

Anybody has any hint of what I could do to get it working?

The system that gives me problems is running an Intel Core-2 Duo E8400 on an HP 3048h motherboard. The bios is from HP and dated 2009. When I run HWINFO, it tells me that it's a non-UEFI bios.

Thanks


RE: Ventoy 1.0.44 no initial boot - agnivo007 - 05-28-2021

Your system seems to be a Compaq 6000 Pro. If this is correct, there's a BIOS update released in 2015 to which you should update and retry ventoy.

I studied the changelog/revision history (this version and previous versions) and found a lot of issues fixed regards to booting.

https://support.hp.com/in-en/drivers/selfservice/swdetails/hp-compaq-6000-pro-small-form-factor-pc/4024462/swItemId/vc-156845-2


RE: Ventoy 1.0.44 no initial boot - Build-0-Matic - 05-28-2021

(05-28-2021, 05:52 PM)agnivo007 Wrote: Your system seems to be a Compaq 6000 Pro. If this is correct, there's a BIOS update released in 2015 to which you should update and retry ventoy.

I studied the changelog/revision history (this version and previous versions) and found a lot of issues fixed regards to booting.

https://support.hp.com/in-en/drivers/selfservice/swdetails/hp-compaq-6000-pro-small-form-factor-pc/4024462/swItemId/vc-156845-2
Yep, you are right. It is a Compaq 6000 Pro.
So I got the new firmware and put it in (firmware updates are always scary).
And yes, it did fix the booting issue!

Can't believe I'm going to finally be able to build the boot disk of my dreams Big Grin

Many thanks for the quick response. I wouldn't have thought of it!


RE: Ventoy 1.0.44 no initial boot - agnivo007 - 05-29-2021

Welcome! I have sort of a nitpicky attitude towards keeping stuff updated, hence a peek at the latest available BIOS for your system.


RE: Ventoy 1.0.44 no initial boot - Build-0-Matic - 05-29-2021

(05-29-2021, 07:43 AM)agnivo007 Wrote: Welcome! I have sort of a nitpicky attitude towards keeping stuff updated, hence a peek at the latest available BIOS for your system.
I was a bit like that before, that is until I somehow did a bad flash that bricked a nice router. Lucky for me it was not a big loss, but it still annoyed me to no end.


RE: Ventoy 1.0.44 no initial boot - Midas - 05-30-2021

Build-0-Matic Wrote:
agnivo007 Wrote:Welcome! I have sort of a nitpicky attitude towards keeping stuff updated, hence a peek at the latest available BIOS for your system.

I was a bit like that before, that is until I somehow did a bad flash that bricked a nice router. Lucky for me it was not a big loss, but it still annoyed me to no end.

Same here, until I started using Windows 10 VHDs that try as I might -- and believe me I did try everything -- wouldn't get updated... So I just gave up.

FYI, previously I had little trouble updating Windows 7 VHDs.


RE: Ventoy 1.0.44 no initial boot - Build-0-Matic - 05-30-2021

(05-30-2021, 01:11 PM)Midas Wrote:
Build-0-Matic Wrote:
agnivo007 Wrote:Welcome! I have sort of a nitpicky attitude towards keeping stuff updated, hence a peek at the latest available BIOS for your system.

I was a bit like that before, that is until I somehow did a bad flash that bricked a nice router. Lucky for me it was not a big loss, but it still annoyed me to no end.

Same here, until I started using Windows 10 VHDs that try as I might -- and believe me I did try everything -- wouldn't get updated... So I just gave up.

FYI, previously I had little trouble updating Windows 7 VHDs.
Sometimes, there's stuff like that that seems to be engineered to cause headaches and aggravation...
Why can't they get things right first time like in the early days of computers when updates were essentially nonexistent?

Just like the other day. I spent a whole 2 hours trying to copy files from my Linux box to my Windows box. I gave up and just used a USB stick and the old sneakernet protocol. A few hours later, I was watching Adrian's Digital Basement on Youtube and he was showing seamless copying of files between two 1984 Macs... Confused


RE: [SOLVED] Ventoy 1.0.44 no initial boot - agnivo007 - 05-31-2021

^^ And by any means, Adrian you mention is attached to MX Linux?