Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 10 VHD Fails to boot
1. Windows 10 2019 LTSC 1809 installed in Virtualbox and fully updated.
Verified booting correctly in VBox multiple times.
2. Installed Ventoy (GPT mode) to External USB HDD.
3. Copied ventoy_vhdboot.img (win 10 based) to ventoy folder in Ventoy partition.
4. Copied VHD file to Ventoy partiton.
5. Booted using UEFI menu to USB HDD (Secure boot off), ventoy loads up.
6. Selected vhd file, shows the text stuff and then goes to unresponsive black screen. (waited 5 minutes) Have to manually switch laptop off.

What I tried:
Used NTFS for Ventoy partition. Same result.
Used Win7 based img file. Now stuck at spinning circle forever with very little HDD led blinking activity sometimes.

Please suggest next step to troubleshoot.

Additional Question:
Is there a way to install ventoy to a USB flash drive, boot up and select vhd file from another hard disk? What I mean is load from a disk/partition other than "Ventoy" on the USB drive.
Answer to supplementary question: Ventoy Menu Extension Plugin -, works perfectly.
@longpanda : Can you please suggest?

@zeit : I think you misunderstood, I need to pick file and boot, say .vhd from another disk/partition other than "ventoy".
Please, some comments from longpanda would be appreciated.
You'd better use some tool (e.g. bootice) to set a boot option into Windows bootmgr and boot the VHD from Windows boot menu.
This will make sure that the VHD file indeed can boot fine in your laptop.


Forum Jump:

Users browsing this thread: 1 Guest(s)