Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
【Solved】How to mount ventoy partition ?
You can try latest 1.0.64 with `VTOY_LINUX_REMOUNT` option.
I can confirm that accessing the ventoy partition works with "bgrescue". Unfortunately "bgrescue" does not contain any graphical UI or VirtualBox.

Referring to the title of the topic: I would like to create a new VHD on the ventoy partition. The VHD should contain Windows, similar to
However, I would like to use Linux to create the VHD. For that I would need two things: access to the ventoy partition and a graphical user interface where I can install VirtualBox.

I gave it a try and found two relative small distributions
- Linux Lite (
- Bodhi Linux (

I installed each on a separate VHD and booted them. However, neither of them can access the ventoy partition. Any idea how to get VirtualBox running and be able to access the ventoy partition at the same time? Or is there any other small Linux distribution with a graphical user interface that is able to access the ventoy partition so that I can install VirtualBox there?

By the way: The option "VTOY_LINUX_REMOUNT" did not show any effect, no matter if it is set to "0", "1" or if it is missing. At the moment I use "ventoy-1.0.73".
With ventoy-1.0.73 and for example ubuntu-dektop-21.10-amd64.iso file.
If you don't set VTOY_LINUX_REMOUNT option, you can not mount the Ventoy partition after you boot into ubuntu desktop environment.
If you set VTOY_LINUX_REMOUNT to 1 in ventoy.json, then you can mount the ventoy partition after you boot into ubuntu desktop environment.
Thank you for your answer. I gave it a try, downloaded the exact same ISO you mentioned, booted it...and it did not work. I could not access the "ventoy"-partition. This can't be I thought and I looked around where the error could be. I had copied the setting "VTOY_LINUX_REMOUNT" from the homepage.

And then I found what the error is. The homepage states


This is a typo. Of course it must be:


Without the space after "REMOUNT"! Then - the value of course set to "1" - it worked as expected.

Side note: While I had misspelled the setting the whole time, obviously "bgrescue" could still access the "ventoy"-partition without the help of the setting.
Oh, it's a mistake in the homepage, I have fixed it.
That sounds good, thank you. That will surely help other people as well!

Forum Jump:

Users browsing this thread: 1 Guest(s)