Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rosa 12 Plasma5 iso boot request
Hi Panda, would you please look into this ROSA.FRESH.PLASMA5.12.iso that just came out a few days ago? I tried to boot it with the latest version of Ventoy but it failed with these messages:

[  218.531969] rosa2021.1 dracut-initqueue[1005]: Warning: dracut-initqueue: timeout, still waiting for following initqueue hooks:
[  218.536130] rosa2021.1 dracut-initqueue[1005]: Warning: /lib/dracut/hooks/initqueue/finished/devexists-\x2fdev\x2fdisk\x2fby-label\ "[ -e "/dev/disk/by-label/ROSA_2021.1_PLASMA5_x86_64_41306" ]"
[  218.538599] rosa2021.1 dracut-initqueue[1005]: Warning: /lib/dracut/hooks/initqueue/finished/devexists-\x2fdev\ "[ -e "/dev/root" ]"
[  218.542740] rosa2021.1 dracut-initqueue[1005]: Warning: /lib/dracut/hooks/initqueue/finished/ "[ -f /tmp/settle.done ]"
[  218.545265] rosa2021.1 dracut-initqueue[1005]: Warning: dracut-initqueue: starting timeout scripts
[  218.545533] rosa2021.1 dracut-initqueue[1005]: Warning: Could not boot.
[  218.565682] rosa2021.1 systemd[1]: Starting Dracut Emergency Shell...

Previous versions of Rosa boot fine, I don't know what has changed since.
Thanks for creating and supporting this wonderful tool.
Did you try Ctrl+r GRUB2 mode before selecting the ISO?
That works, thanks for the hint
Ctrl+r Worked for me - but I did not get the first Language selection screen - so I could not boot in English...
I had to edit the grub stanza to get english:

linux /vmlinuz0 root=live:LABEL=ROSA_2021.1_PLASMA5_x86_64_41306 ro quiet rhgb rhgb splash=silent logo.nologo lang=en_US inst.lang=en_US.UTF-8 locale.LANG=en_US.UTF-8 locale.LANGUAGE=en_US.UTF-8

Does your Easy2Boot work with this iso?
No - E2B seems to just make it lock up when it loads the kernel!
Ventoy fix the issue when booting this ISO file in Legacy BIOS mode.
This ISO file has a problem in UEFI mode, in previous release ROSA doesn't support UEFI and in this release the developer try to support UEFI but made a mistake.
So the ISO file it not standart to support UEFI mode when booting from CD/DVD.
Thumbs Up 
Thanks for the fix, it is now working with ventoy-1.0.57 and ventoy-1.0.58 w/o issues.
(11-11-2021, 01:25 AM)bachet Wrote: Thanks for the fix, it is now working with ventoy-1.0.57 and ventoy-1.0.58 w/o issues.

You can make an issue to ROSA to tell them that the ISO files can not boot from CD/DVD in UEFI mode. (tested with a VMWare)
I will. Again, thanks.

Forum Jump:

Users browsing this thread: 1 Guest(s)