Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Icons or menu customization problem
(11-09-2021, 05:06 PM)Steve2926 Wrote: Are you testing on just one PC or many different PCs and Virtual Machines?
If not, can you try other systems?
Are you legacy booting or UEFI64 booting or UEFI32 booting or some other platform? Does problem exist in all of these?
How have you prepared the Ventoy USB drive? Secure Boot? exFAT for Ptn1? MBR or GPT?
Hi Steve.

I tested in different conditions to try to eliminate as many causes as possible and on four different machines, all in 64bits:
I also tried using the QEMU emulator on one of the 4 machines.
The problem is present on all testing configuration.

All my machines are in "Legacy" bios (so in MBR), I don't use UEFI bios and SecureBoot is turned off on each PC.

My actual stick is formatted in NTFS (MBR).

I plan to test on another key directly installed in recent version (probably in 1.0.58) and formatted in ExtFat (it's a 64GB stick so too big for FAT32).

We'll see if the problem is still the same. I would be surprised if it makes a difference but I will try to eliminate an other possible cause.

Messages In This Thread
Icons or menu customization problem - by Eliott - 11-08-2021, 03:37 PM
RE: Icons or menu customization problem - by Eliott - 11-09-2021, 07:55 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)