Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved NVMe to boot
Using ventoy-1.0.97(window) to setup a 4T NVMe drive, the drive failed to show on the boot screen.

It turns out that the VTOYEFI partition was set to "Basic Data Partition", It needed to be "EFI system Partition."

How I solved it the issue:
1. Start CMD in admin mode

2. From the command line run: Diskpart

* Note [x] is number for the drive *

3. Select disk:
     a. run: list disk
     b. run: select disk [x]

4. Verify the correct drive is selected:
    a. run: list disk [x]
    b. the selected drive will now how an "*"  beside it.

* Note [x] is Number for the Partition *

5. Select partition:
    a. run: list partition
    b. run select partition [x]

6. Verify the correct partition is selected:
    a. run: list partition
    b. the selected partition will now how an "*' beside it. 

7. To switch to EFI Partition use this CMD line:
SET ID=c12a7328-f81f-11d2-ba4b-00a0c93ec93b OVERRIDE

This corrected my NVMe and I hope you find it helpful.

* Just an interest command, To switch back to Basic Data Partition use this CMD line: 
SET ID=ebd0a0a2-b9e5-4433-87c0-68b6b72699c7 OVERRIDE

Forum Jump:

Users browsing this thread: 1 Guest(s)