Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 Peristence with Fedora
Hi, I'm currently trying to get Fedora running with the persistence plugin.

According to the documentation I need to add "selinux=0" in the boot option, but I can't seem to get it to work.
What I tried so far is to add this live in the boot menu but to no avail.
I also tried to change the boot.cfg using the "Boot Conf Replace" plugin, but I was also unable to get Fedora to run.

I attached the first error that shows up every time I try to boot with persistence.( Error 1.jpg "sh:write error: invalid argument") After that, Fedora tries to continue booting unsuccessfully, showing a bunch more error messages.

I also tried to run Fedora without persistence. This works as intended.

My questions are:
  • Where am I going wrong?
  • Have I implemented the "selinux" command wrongly? In the wrong location in the boot.cfg?
  • Am I using one of the plugins wrongly?
  • Do I maybe have something backwards to begin with? My understanding is that I boot with persistence, install Fedora as usual and in the future always run from that settings, am I wrong with that?

I have attached my boot.cfg as well as my ventroy.json for further diagnostics.

Any help would be appreciated
Cheers, K4mpfie

Attached Files Thumbnail(s)

.txt   ventoy.json.txt (Size: 428 bytes / Downloads: 4)
.txt   grub_fedora.cfg.txt (Size: 1.31 KB / Downloads: 4)

Forum Jump:

Users browsing this thread: 1 Guest(s)