Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 Linux installation: GUI says success, stderr says CRITICAL

My previous thread (which is not quite resolved) is still open.  However, I am trying it on Linux, where Acronis is not an issue.

As per the video that told be about ventoy, I downloaded and uncompressed & untarred release 1.0.88, opened a terminal window and then ran: 
sudo ./VentoyGUI.x86_64

The GUI behaved nicely and claimed success at the installation.  However, back to the shell window I see this pair of messages:

(Ventoy2Disk.gtk3:2251): Gtk-CRITICAL **: 08:56:33.446: gtk_widget_grab_default: assertion 'gtk_widget_get_can_default (widget)' failed

(Ventoy2Disk.gtk3:2251): Gtk-CRITICAL **: 08:56:33.446: gtk_widget_grab_default: assertion 'gtk_widget_get_can_default (widget)' failed

So did it fail or succeed?  Well, when I insert the USB drive again, I do see it on the desktop.  However, when I open it I see nothing.  The bottom border tells me:
0 items, Free space 64.1GB. HMM.. Since it's mounted on /media/jake/Ventoy, let's peek in with ls:

ls -lda /media/jake/Ventoy/*

ls: cannot access '/media/jake/Ventoy/*': No such file or directory

Not even a boot partition?  I suppose it's a success in that it didn't brick the USB.  But it didn't do anything useful either!  Angry

Wazzup?  Huh

Open to ideas here, folks.

Thanks much for help.

-- Jake S
try a different USB drive?
Steve suggested:
try a different USB drive?

Well, this 64GB Samsung is exactly the model ThioJoe recommended in the Youtube video.  In any case, I had previously done this on a 32GB PNY drive that one is also an empty disk labeled VENTOY.  And, come to think of it, the process went entirely too fast for anything useful to have been done.

Important correction!  I was able to start the GUI this time without a password and those two error messages came up on the terminal window about the same time as the dialog box came up, not at the end of the operation.

Also of note: I tried both ways, with and without support for Secure Boot. (I've disabled Secure Boot in my BIOS on this box.)  Same result.
Looks successful but it's lying to me - the device is empty.  Like I said, not even a boot sector!  Angry

This is now a vendetta for me, since I already have boot-USB's for the rescue operations I may need.  But it would be SO much nicer to have them all on one device.

Again open to ideas here.

-- Jake S.

Forum Jump:

Users browsing this thread: 1 Guest(s)