Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 Ventoy modifies MBR? Bricked USB drive
Greetings, folks.

I would not be posting anything if I did not have a nasty newbie problem.  Confused  I'm mainly writing to confirm my suspicions.

I tried running Ventoy2Disk.exe yesterday and it seemed to start OK for a few seconds.  I have Acronis protection and it stopped the ventoy in it tracs, giving me this message box:
I presume this is when Ventoy tried to create an MBR on the USB drive, not on my main hard drive.  This is what I need to be assured of so that I can take certain steps.  If Acronis is just a road block I can surely disable the [dis]service while I try again.  (I'll probably post that question on an Acronis forum.)

In the process it also seems to have bricked my USB drive.  Angry Windows will not recognize it more that a beep when I insert it; it no longer shows up on the list of drives when I open "This PC".  (Using Windows 11).  Hmmm... I wonder if it will be recognized when I boot Linux.  As above, the process of un-bricking the USB is beyond the scope of this forum, though if someone has a solution that has worked, I'd appreciate hearing form you.  (Google has provided a gazzillion solution that don't match what I see when I open the dialogs.)

Thanks for help with this.

Jake S.  (Snarky signature yet to be composed  Big Grin    )
Turn of Acronis protection and let Ventoy do its thing. Once it's done, your System will be able to see the drive. Acronis should not have done what it did to brick that drive... terrible application.
Well, I tried it with Acronis Active Protection disabled.  All it gave me was an empty USB drive labeled Ventoy.

I'll try a different tack, to install it from the Linus boot.  I'll start a different thread on that to avoid confusing issues.
Check Services in Task Manager. Look for any Acronis service. You probably still have a service running.
Thumbs Up 
Status update:

  1. I ran ventoy with the Acronis services stopped.  No error but it still seemed to be a totally empty drive.
  2. I gave up in Windows and ran the Linux version of Ventoy.  The results looked similar and I was about to give up.  But...
  3. Running the "disks" utility from the Linux "Start" menu I discovered that there is indeed a boot partition on the USB drive.  Still withing Linux, I copied a bunch of downloaded .iso files from my Windows partition to the Ventoy drive, as directed by  ThioJoe in the video.
  4. I shut down the system and rebooted with the USB in place:  VOILA! A boot menu with a bunch of useful emergency boot systems, like 2 versions of Hirens, Norton emergency boot, etc.
I don't know if I would have been successful with the Windows version but without a partition utility in Windows I could not tell there was anything there.

Note: I have marked the subject line SOLVED.

Thank you for the suggestions. [Image: thumbsup.png]

-- Jake S

Forum Jump:

Users browsing this thread: 1 Guest(s)