Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 VHD Not Visible
I have Successfully Made a Windows 10 VHD with WinToUsb and it Works just fine from my Flash Drive.
So I Copied that vhd to my Ventoy Folder, but when I Boot from my Ventoy SSD , the vhd does not show up.
Everything else I have on it works, like I can install windows 10 from it etc.
I have tried a lot of different versions of ventoy, the current one is 01160755.
The Layout of my Ventoy is, Formated to NTS and created a ventoy partition ntfs MBR where I have put all my other iso's and this vhd.
I have copied the ( ventoy_vhdboot.img ) file to the ventoy folder.
My Ventoy is on a Sandisk 2TB External Portable SSD
 Any help would be appreciated.
You need to download a plugin file.
(01-17-2023, 02:09 AM)longpanda Wrote: You need to download a plugin file.
Thanks, But you evidently did not read my post carefully. 
I have Already Tried That
Can you take some photos about the USB/partition folders/files ?
(01-17-2023, 10:27 AM)longpanda Wrote: Can you take some photos about the USB/partition folders/files ?
For some reason I can't seem to upload the photos.
But as I said earlier the disk/partition layout of my portable ssd is .
The Disk is Labeled ( Ventoy ) Basic MBR.
It has a Partition on it Labeled ( VTOYEFI ) 32MB Fat 16 Primary.
Under The Primary Drive Letter it has a Partition Labeled ( Ventoy ) which is NTS Primary.
I Created this Partition myself and this is where I keep all my Windows Iso's and where I have attempted to launch my 60gb VHD from.
When I boot up from this ssd it goes straight to the Ventoy Partition and Displays all my iSO's.
But Not the VHD.
Yet that same VHD runs from my usb flash drive, where it was created with win2usb .
I can Install windows 10 from those iso's in the ventoy patition and anything else i have in there.
So my portable ventoy ssd is functioning perfectly.
My Computer is an MSI Pro Z690-A DDR4.
It has 64 gb RAM, 4 x 1tb 990Pro M.2's connected in Raid0, Core i9 1200k CPU, Using Internal Graphics.
In the Bios it is set to UEFI and Can't be changed to CSM.
Try defragging the VHD or making a copy of it.
There may be an issue with NTFS driver used by Ventoy.

Forum Jump:

Users browsing this thread: 1 Guest(s)