Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 Kaspersky check_signatures=no not woking

I use ventoy 1.0.87 with latest krd.iso.

I start the krd.iso from ventoy.
Then I select language english. In next menu I press c and type check_signatures=no.
Esc + enter and load graphic mode. After some loading I get the message "cannot find data/kernel.dat on devices"

I tried all modes. Normal, Grub 2 and memdisk-mode.
Nothing works.

System is UEFI with secure boot enabled.
I can't disable secure boot by the way.

Can somebody help me to load Kaspersky rescue disk?
Thanks Smile
what exactly did you type?
set check_signatures=no
hint: the second example is correct
Hi Steve.
Nice to read you again Wink

I typed set check_signatures=no

Tested it with different PCs.
On one of them I get an error: "cannot find dat/kernel.dat on any device"

Strange Huh
I just used ventoy 1.0.87 successfully loaded and booted with latest krd.iso, no errors. You just choose normal boot and next or ok
Ok. I figured it out.
My USB stick has a write protection.

For UEFI boot the write protection must be disabled.
For legacy boot it doesn't matter, so it can be active.

Forum Jump:

Users browsing this thread: 1 Guest(s)