Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 10/11 setup Error"A media driver your computer need is missing" ventoy 1.0.74
#21
I've been experiencing this issue since ~October last year. With the May round of Release Preview windows updates I made an updated iso using a 19041.1 base and latest updates applied via abbodi1406's W10UI script. Said iso boots fine however you may make the bootable USB. However! From a ventoy USB I get the "missing driver" issue, while rufus or win10+ setup disk USBs I don't. This same iso is sitting on 16gb usb 3.1 and 2.0 sticks, made bootable with win10+ setup disk script(they both boot under UEFI and Legacy mode), I've performed many UEFI installs so far and had no problems. Only when I try my ventoy 64GB sticks(for the sake of trying) I get the "missing driver" message. I've also been told this issue resembles mismatched setup.exe's in boot.wim index 2 and iso\sources directories.
I doubt it's iso or hardware problem. It looks like a Ventoy issue(at least to me at the moment). I can provide the iso if anyone is curious to test.
Reply
#22
Please share the ISO file for analyze.
Reply
#23
Check your PMs for a link.
Reply
#24
(06-03-2022, 04:47 PM)shhnedo Wrote: Check your PMs for a link.

I can't reproduce the issue.
This ISO file (bg-en_win_10_21h2_x64_may2022.iso) boot fine in my laptop (ThinkPad T420) in both Legacy BIOS mode and UEFI mode.
In both Legacy BIOS mode and UEFI mode I can finally get the step of start install Windows (after select disk).
Reply
#25
"Nice"... It decided to work again... I just tested this iso on 2 usb's(1.0.74 and 1.0.75). They both work under uefi... I really don't get it at this point. I'll post again some other time if I hit a snag again.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)