Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Would like to see Calam support added to Ventoy
I've been using Ventoy for awhile now and simply would not use anything else for installing my OS's. I want to try Calam for install Arch but on the Ventoy key it won't boot. I'm assuming that's it's too new and not yet supported by Ventoy or it's just never been added to the the supported ISO's. Any chance of getting it added? Thanks

Calam Arch installer Youtube

Calam-Arch-Installer Sourceforge
I download and test this ISO file.
It boot OK in legacy BIOS mode, but in UEFI mode it report Error loading \EFI\archiso\vmlinuz.efi: Unsupported
I test this ISO file directly with a VM(VMware&VirtualBox) and boot it in UEFI mode, it also report the same error.
So I think the ISO file itself has some problem in UEFI, it can't boot in UEFI mode as an ISO file.
Ok that's odd since in one video the guy did his partitions manually and used BTRFS along with a standard boot partition and had no issues, granted he wasn't using Ventoy. So for now my best bet is to just use Etcher and just create a key that is just Calam, right?

I'll post your findings on their Sourceforge page and see if they know about this problem. Thanks for the feed back it's much appreciated.
Write the ISO file to an USB stick with other tools (e.g. Rufus/Etcher ...) and boot it is very different from how Ventoy boot it.
Ventoy enumlate a CDROM with the ISO file and boot it.
So if the ISO file can't boot from a CDROM then Ventoy can't boot it.
OK thank for that bit of info.
Hey a heads up if you're interested the Calam Dev(s) released a new version for UEFI. I'll be downloading and test here in a bit.
OK just tested and works perfectly now.

Forum Jump:

Users browsing this thread: 1 Guest(s)