Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Manjaro Persistence not working
Hi, I'm using Ventoy on a 128 GB USB flash drive with Persistence not working at all with latest Manjaro.

Manjaro does not retain the changes made, like installing a new browser (GChrome), DT settings, saving files (like pdf) and so on.

Iso file is manjaro-kde-20.2-201207-linux59.iso.

Dat file is manjaro-kde-20.2-201207-linux59.dat

ventoy.json file is:

    "persistence" : [
            "image": "/manjaro-kde-20.2-201207-linux59.iso",
            "backend": "/manjaro-kde-20.2-201207-linux59.dat"
            "image": "/MX-19.3_KDE_x64.iso",
            "backend": "/MX-19.3_KDE_x64.dat"

It's working great with latest MX Linux, though.

Thanks for any feedback.
OSes: Debian Buster, Ventoy Multi Boot USB with Persistence with Linux Lite, Manjaro, MX Linux, Ubuntu Studio, Zorin and others
HW: ASUS TUF X570-Pro, AMD Ryzen 9 5900X 12-Core, 4200 Mhz, 128 GB RAM, SAMSUNG 980 PRO 2TB PCIe NVMe Gen4 SSD M.2, Intel® Eth Ctler I225-V, Logitech K520 / M510

Messages In This Thread
[SOLVED] Manjaro Persistence not working - by Plurix - 02-21-2021, 10:51 PM
RE: Manjaro Persistence not working - by Plurix - 02-23-2021, 11:19 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)