Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Does not start Windows PE Gandalf Redstone 5
Old post but in case anyone is still running into this . . .

  • GandalfsWindows10PE_x64_2019.iso
  • WinPE10_8_S.Strelec_x86_x64_2021.iso
on Ventoy-1.0.80, MBR boot

I was able to run Gandalf and Sergei Strelecs ISO's after formatting the Ventoy partition to NTFS.
It had previously been exFAT, and neither would boot.
I used the "Normal" boot mode, instead of Winboot mode, strangely.
I had first tried all the other fixit recommendations.

Then . . .

After I installed Medicat, it messed things up to a certain extent.
Medicat booted and ran fine and . . .
Srelecs ISO booted fine, booting now in Winboot mode but . . .

Gandalf booted, but none of the programs would run, showing a "bad path" type of error.
Hiren Boot CD wouldn't boot no matter what I tried.
Perhaps I can fix that by editing the Ventoy json file.

Messages In This Thread
RE: Does not start Windows PE Gandalf Redstone 5 - by Kbarb - 10-24-2022, 04:34 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)