Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 10 legacy mode setup problem
(09-30-2022, 03:10 PM)Steve2926 Wrote: Do you get same Legacy problem if you use a different USb drive?
Is the problem only with Ventoy and that 1TB drive or does it fail with Rufus on that 1TB drive too?
Do you get the problem on a different system?
Do you get the problem using a standard Microsoft Win10 USA Retail ISO?
0x80004005 is usually an data I/O error which could mean a problem with the USB drive + USB port. - Try using a different USB port.
Is the 1TB drive connected to a USb 3 USB adaptor and is it connected to a USB 3 port? If so, use a USB 2 port or connect a USB 2 cable between the USB drive and the USB 3 port.

I downloaded
and had a problem running that ISO and another large Windows 10 ISO using Ventoy Legacy,
I tried wimboot mode and saw an error about 'too many chunks' (can't remember exact message).
So I ran Defraggler on the ISO file to defragment it.
Now it boots OK. My partition 1 was formatted as NTFS.
Maybe try defragmenting the ISO?
I just did this test, with a 32gb pendrive it works normally, with a 1tb hd it doesn't work, I connected it to 3.0 and 2.0, both don't work with an external hd.

Messages In This Thread

Forum Jump:

Users browsing this thread: 1 Guest(s)