Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 The problem when writing to the drive
Hi when trying to write using GPT, exFAT, Secure boot i have error. With NTFS, MBR same. without secure boot same.  I tried to remove and tick different boxes. cluster sizes, etc. tried also recording VTSI via Rufus. the recording is successful, but in Ventoy it does not show the version and the flash drive does not read. Also tried to burn via Rufus Live CD and try to install. error. flash drive with AliExpress, tried to make a low level format but got the same. log.txt
.txt   log.txt (Size: 34.13 KB / Downloads: 3)

ChatGPT said "This log seems to show the output of some kind of program or system operation. It appears to be a sequence of messages related to reading and writing data to a drive or disk, with some error codes and failure messages included.

The messages suggest that the program is attempting to write data to a disk or drive, but is encountering some errors along the way. For example, there are several messages that show a code of 183, which may indicate a "file already exists" error.

Eventually, the program encounters a more serious error message: "The data write and read does not match". This suggests that the program was unable to write the data correctly, or that there may be a problem with the disk itself.

Finally, the log shows that the program attempts to perform some kind of disk formatting operation, but encounters an error and fails. There are also messages that suggest the program is attempting to find which process is occupying the disk."
I think it's USB hardware problem.
Please refer:

Forum Jump:

Users browsing this thread: 1 Guest(s)