Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't boot in UEFI mode
#1
Hello.
Can't boot in UEFI mode.
Lenovo G50-30 laptop as well as Acer Aspire 3 A315-42G.
Help solve the problem.
Link to the photo of the problem
Reply
#2
Security boot in BIOS must be set "Disable"...
Reply
#3
https://www.ventoy.net/en/doc_secure.html

Make USB drive with Secure Boot option
Secure Boot was supported from Ventoy 1.0.07, but the solution is not perfect enough. So from ventoy 1.0.09, an option for secure boot is added in Ventoy2Disk.exe/Ventoy2Disk.sh and default is disabled. So by default, you need to disabled secure boot in BIOS before boot Ventoy in UEFI mode.

If you want you can turn it on when install or update Ventoy. For Ventoy2Disk.exe in menu Option-->Secure Boot
Reply


Forum Jump:


Users browsing this thread: 5 Guest(s)