Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] openSUSE - Source not available
I can boot with any openSUSE distro. However, when boot system need that user locate "source" installation (ISO content) Ventoy only shows cd: hd: network: as sources. Even if I try to verify checksum, is not possible, cause again not source is not available.

You can check it booting openSUSE and select "More" and then "Verify source".
Some photos please?
What about the latest 1.0.49 release?
I'll try tomorrow and I'll put here results
Are you sure the iso file is in the first partition of the hdd?

- Create Ventoy USB disk

- Copy to "Ventoy" folder any openSUSE ISO (LEAP, Tumbleweed or Gecko derivatives)

- Boot Ventoy USB and select copied openSUSE ISO

- In openSUSE menu, select "more ..." then "Check installation media" and after a while, it will ask for device to check (usually it should not ask, but simply check or to show "sr0: openSUSE-Tumbleweed-DVD-i586-Snapshot20210729-Media.iso") media where it was booted.

If you leave it empty, you'll get an error "Invalid device name". Then click "Ok" and it will be show you a window with "Please, make sure your installation medium is available. Choose the URL to retry"

and next options:

 Enter another URL"

In that window user CAN'T select USB booted from to check media (it should at least show plugged USB devices, in fact, I had two USB devices plugged).

And that's all. This is the simplest way to get the issue, but this trouble is worse when trying to install, cause after configuring all forms to install, openSUSE is not able (like I wrote in previous sentence) to locate media where source files are.

(I needed to edit this post, cause pasted images shows right when EDITING but are showed base64 coded when post is published)
(08-03-2021, 06:53 PM)nguyen ha thai trong Wrote: Are you sure the iso file is in the first partition of the hdd?
I create partition using Ventoy, so existing partitons are the one created with it. I don't altered them.  Sad

(08-03-2021, 10:42 AM)longpanda Wrote: What about the latest 1.0.49 release?
I tried, but same issue.
if you use old version ventoy 1.0.36, what about you? is it ok to boot openSURE distro?
Try this CI release:
i didn't find any error as you mentioned, i use ventoy 1.0.47 and 1.0.48 boot openSUSE-MicroOS-DVD-x86_64-Current.iso and also select more, then "Check installation media", all works well.Maybe there is a problem with your USB Or wait for ventoy 1.0.50 to fix the device check error

Forum Jump:

Users browsing this thread: 2 Guest(s)