Ventoy Forums
Parted Magic ISO and GParted ISO will not finish booting from Ventoy - Printable Version

+- Ventoy Forums (https://forums.ventoy.net)
+-- Forum: Ventoy General Use (https://forums.ventoy.net/forumdisplay.php?fid=1)
+--- Forum: Ventoy Discussion Forum (https://forums.ventoy.net/forumdisplay.php?fid=2)
+--- Thread: Parted Magic ISO and GParted ISO will not finish booting from Ventoy (/showthread.php?tid=53)

Pages: 1 2


Parted Magic ISO and GParted ISO will not finish booting from Ventoy - AgentX - 06-01-2020

I just updated my Ventoy key and have the below ISO's on it all work perfectly except for Parted Magic and GParted.


Code:
19041.264.200510-0403.VB_RELEASE_SVC_PROD1_CLIENTPRO_OEMRET_X64FRE_EN-US.ISO
'GandalfsWindows10PE_[FileCR].iso'
gparted-live-1.1.0-1-amd64.iso
manjaro-kde-20.0.2-200531-linux56.iso
pmagic_2019_12_24.iso

Code:
[agentx@Secret-Computer ~]$ inxi -F
System:    Host: Secret-Computer Kernel: 5.6.15-1-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.18.5
           Distro: Manjaro Linux
Machine:   Type: Desktop Mobo: ASUSTeK model: ROG STRIX B450-F GAMING v: Rev 1.xx
           serial: <root required> UEFI: American Megatrends v: 3003 date: 12/09/2019
CPU:       Topology: Quad Core model: AMD Ryzen 3 3200G with Radeon Vega Graphics bits: 64
           type: MCP L2 cache: 2048 KiB
           Speed: 1299 MHz min/max: 1400/3600 MHz Core speeds (MHz): 1: 1332 2: 1207 3: 1208
           4: 1205
Graphics:  Device-1: NVIDIA TU116 [GeForce GTX 1650 SUPER] driver: nvidia v: 440.82
           Display: x11 server: X.Org 1.20.8 driver: nvidia resolution: 2560x1080~60Hz
           OpenGL: renderer: GeForce GTX 1650 SUPER/PCIe/SSE2 v: 4.6.0 NVIDIA 440.82
Audio:     Device-1: NVIDIA TU116 High Definition Audio driver: snd_hda_intel
           Device-2: AMD Family 17h HD Audio driver: snd_hda_intel
           Sound Server: ALSA v: k5.6.15-1-MANJARO
Network:   Device-1: Intel I211 Gigabit Network driver: igb
           IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: a8:5e:45:55:75:ae
Drives:    Local Storage: total: 4.45 TiB used: 3.34 TiB (75.0%)
           ID-1: /dev/nvme0n1 model: Viper M.2 VPN100 size: 238.47 GiB
           ID-2: /dev/sda vendor: Samsung model: SSD 850 EVO 120GB size: 111.79 GiB
           ID-3: /dev/sdb vendor: Western Digital model: WD10EARS-00Y5B1 size: 931.51 GiB
           ID-4: /dev/sdc type: USB vendor: Seagate model: Expansion size: 1.82 TiB
           ID-5: /dev/sdd type: USB vendor: Seagate model: ST31500541AS size: 1.36 TiB
           ID-6: /dev/sde type: USB vendor: Kingston model: DataTraveler 3.0 size: 14.41 GiB
Partition: ID-1: / size: 213.75 GiB used: 59.24 GiB (27.7%) fs: ext4 dev: /dev/nvme0n1p2
Sensors:   System Temperatures: cpu: 36.9 C mobo: N/A gpu: nvidia temp: 30 C
           Fan Speeds (RPM): N/A gpu: nvidia fan: 75%
Info:      Processes: 314 Uptime: 1h 29m Memory: 7.76 GiB used: 3.59 GiB (46.3%) Shell: bash
           inxi: 3.0.37
[agentx@Secret-Computer ~]$



RE: Parted Magic ISO and GParted ISO will not finish booting from Ventoy - captain-sensible - 06-01-2020

just a bit of lateral thinking if you are going to have a live Linux OS on a usb then just about all of them have gparted in their repo. So maybe gparted live is superfluous.

if your looking for tools maybe testdisk, gparted photorec etc all you need is a knoppix iso on ventoy. gparted is definitely there by defualt


RE: Parted Magic ISO and GParted ISO will not finish booting from Ventoy - AgentX - 06-02-2020

If I wanted those other tools I would of gone hunting for them already. ON another note there is nothing superfluous about my personal preferences. That said at least Parted Magic out of the two should boot without issue.


RE: Parted Magic ISO and GParted ISO will not finish booting from Ventoy - longpanda - 06-02-2020

(06-01-2020, 04:17 PM)AgentX Wrote: I just updated my Ventoy key and have the below ISO's on it all work perfectly except for Parted Magic and GParted.


Code:
19041.264.200510-0403.VB_RELEASE_SVC_PROD1_CLIENTPRO_OEMRET_X64FRE_EN-US.ISO
'GandalfsWindows10PE_[FileCR].iso'
gparted-live-1.1.0-1-amd64.iso
manjaro-kde-20.0.2-200531-linux56.iso
pmagic_2019_12_24.iso

Code:
[agentx@Secret-Computer ~]$ inxi -F
System:    Host: Secret-Computer Kernel: 5.6.15-1-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.18.5
           Distro: Manjaro Linux
Machine:   Type: Desktop Mobo: ASUSTeK model: ROG STRIX B450-F GAMING v: Rev 1.xx
           serial: <root required> UEFI: American Megatrends v: 3003 date: 12/09/2019
CPU:       Topology: Quad Core model: AMD Ryzen 3 3200G with Radeon Vega Graphics bits: 64
           type: MCP L2 cache: 2048 KiB
           Speed: 1299 MHz min/max: 1400/3600 MHz Core speeds (MHz): 1: 1332 2: 1207 3: 1208
           4: 1205
Graphics:  Device-1: NVIDIA TU116 [GeForce GTX 1650 SUPER] driver: nvidia v: 440.82
           Display: x11 server: X.Org 1.20.8 driver: nvidia resolution: 2560x1080~60Hz
           OpenGL: renderer: GeForce GTX 1650 SUPER/PCIe/SSE2 v: 4.6.0 NVIDIA 440.82
Audio:     Device-1: NVIDIA TU116 High Definition Audio driver: snd_hda_intel
           Device-2: AMD Family 17h HD Audio driver: snd_hda_intel
           Sound Server: ALSA v: k5.6.15-1-MANJARO
Network:   Device-1: Intel I211 Gigabit Network driver: igb
           IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: a8:5e:45:55:75:ae
Drives:    Local Storage: total: 4.45 TiB used: 3.34 TiB (75.0%)
           ID-1: /dev/nvme0n1 model: Viper M.2 VPN100 size: 238.47 GiB
           ID-2: /dev/sda vendor: Samsung model: SSD 850 EVO 120GB size: 111.79 GiB
           ID-3: /dev/sdb vendor: Western Digital model: WD10EARS-00Y5B1 size: 931.51 GiB
           ID-4: /dev/sdc type: USB vendor: Seagate model: Expansion size: 1.82 TiB
           ID-5: /dev/sdd type: USB vendor: Seagate model: ST31500541AS size: 1.36 TiB
           ID-6: /dev/sde type: USB vendor: Kingston model: DataTraveler 3.0 size: 14.41 GiB
Partition: ID-1: / size: 213.75 GiB used: 59.24 GiB (27.7%) fs: ext4 dev: /dev/nvme0n1p2
Sensors:   System Temperatures: cpu: 36.9 C mobo: N/A gpu: nvidia temp: 30 C
           Fan Speeds (RPM): N/A gpu: nvidia fan: 75%
Info:      Processes: 314 Uptime: 1h 29m Memory: 7.76 GiB used: 3.59 GiB (46.3%) Shell: bash
           inxi: 3.0.37
[agentx@Secret-Computer ~]$

OK, I will download and test them.


RE: Parted Magic ISO and GParted ISO will not finish booting from Ventoy - AgentX - 06-02-2020

I should add of the two not working I'd rather have the Parted Magic working.


RE: Parted Magic ISO and GParted ISO will not finish booting from Ventoy - dee - 06-02-2020

gparted-live-1.1.0-1-amd64.iso works ok both in UEFI and BIOS mode. (ventoy-1.0.12 first partition FAT32)


RE: Parted Magic ISO and GParted ISO will not finish booting from Ventoy - AgentX - 06-02-2020

(06-02-2020, 05:27 PM)dee Wrote: gparted-live-1.1.0-1-amd64.iso works ok both in UEFI and BIOS mode. (ventoy-1.0.12 first partition FAT32)

I'm beginning to believe it's a hardware issue. I created a standalone live key of Parted Magic using Etcher and I got the same gibberish as I did trying to boot the ISO from ventoy, and on my previous system I never had the issue.


RE: Parted Magic ISO and GParted ISO will not finish booting from Ventoy - vmclark - 06-09-2020

Just tested:
gparted-live-1.1.0-1-amd64.iso , md5sum ed10fd8a7defe46aa18f10f5d8e602e4 gparted-live-1.1.0-1-amd64.iso
pmagic_2020_05_20.iso, md5sum 81a44cd6684f493bdc3dc9d84cb7e162 pmagic_2020_05_20.iso

They both worked without issue.


RE: Parted Magic ISO and GParted ISO will not finish booting from Ventoy - AgentX - 07-30-2020

(06-09-2020, 03:38 AM)vmclark Wrote: Just tested:
gparted-live-1.1.0-1-amd64.iso , md5sum ed10fd8a7defe46aa18f10f5d8e602e4 gparted-live-1.1.0-1-amd64.iso
pmagic_2020_05_20.iso, md5sum 81a44cd6684f493bdc3dc9d84cb7e162 pmagic_2020_05_20.iso

They both worked without issue.

As I stated earlier pretty sure it's a hardware specific issue. It's not the first time that I've seen at least Parted Magic have issue with certain hardware. Going to try now with Ventoy 1.0.17 and see what I get.

OK looks like both updated and the updated versions work with my hardware. Had to force gparted into launching, but after a couple of entries in command prompts launch to it's desktop. Parted Magic instead of selecting the first entry like I normally do I select the 64 bit live and it launched without issue.


RE: Parted Magic ISO and GParted ISO will not finish booting from Ventoy - aaronpriest - 07-31-2020

I have had this happen when there is both an nVidia GPU and CPU graphics. I often have to set the BIOS to discreet graphics only for Parted Magic to boot properly.