Ventoy Forums
37和38版本 128G闪迪提示不是标准盘 - Printable Version

+- Ventoy Forums (https://forums.ventoy.net)
+-- Forum: Ventoy General Use (https://forums.ventoy.net/forumdisplay.php?fid=1)
+--- Forum: Ventoy Discussion Forum (https://forums.ventoy.net/forumdisplay.php?fid=2)
+--- Thread: 37和38版本 128G闪迪提示不是标准盘 (/showthread.php?tid=1618)

Pages: 1 2


37和38版本 128G闪迪提示不是标准盘 - zcy - 03-17-2021

37和38版本 128G闪迪提示不是标准盘   36版本以及36之前的正常   什么情况?


RE: 37和38版本 128G闪迪提示不是标准盘 - longpanda - 03-18-2021

请使用这个版本试试,错误截图也提供下。

ventoy-03172253-windows.zip :
md5: 76500f20aaa9c8e4e6541b9330632747
link: https://ws28.cn/f/4yl6aj4v66k

ventoy-03172253-linux.tar.gz :
md5: 88c8b4ba1c6f38eefc53f9cf4728278d
link: https://ws28.cn/f/4yl6ped3yco


RE: 37和38版本 128G闪迪提示不是标准盘 - zcy - 03-18-2021

(03-18-2021, 01:58 AM)longpanda Wrote: 请使用这个版本试试,错误截图也提供下。

ventoy-03172253-windows.zip :
md5: 76500f20aaa9c8e4e6541b9330632747
link: https://ws28.cn/f/4yl6aj4v66k

ventoy-03172253-linux.tar.gz :
md5: 88c8b4ba1c6f38eefc53f9cf4728278d
link: https://ws28.cn/f/4yl6ped3yco
不管使   无法启动


RE: 37和38版本 128G闪迪提示不是标准盘 - longpanda - 03-18-2021

你确定,同一个U盘,同一个电脑。全新安装的情况下。
安装 1.0.36 就没问题,安装 1.0.38 就报错?

请连着测试下这两个版本。注意是每次都是全新安装,不要升级。保证是同一个U盘,同一台电脑,插同一个USB口。


RE: 37和38版本 128G闪迪提示不是标准盘 - longpanda - 03-18-2021

从错误来看,你这个应该是电脑的Legacy BIOS访问限制问题。
https://www.ventoy.net/cn/doc_legacy_limit.html


RE: 37和38版本 128G闪迪提示不是标准盘 - zcy - 03-18-2021

(03-18-2021, 05:53 AM)longpanda Wrote: 从错误来看,你这个应该是电脑的Legacy BIOS访问限制问题。
https://www.ventoy.net/cn/doc_legacy_limit.html
不是BIOS访问限制的原因   加入ventoy.disk.img.xz 这个文件后还是  报错    但是36版本加不加ventoy.disk.img.xz 这个文件都正常


RE: 37和38版本 128G闪迪提示不是标准盘 - longpanda - 03-18-2021

你是像我说的那样全新安装测试的吗?
你有其他U盘对比测试一下吗? 看看这个问题是只在这个U盘上有,还是都有。


RE: 37和38版本 128G闪迪提示不是标准盘 - zcy - 03-18-2021

(03-18-2021, 07:35 AM)longpanda Wrote: 你是像我说的那样全新安装测试的吗?
你有其他U盘对比测试一下吗? 看看这个问题是只在这个U盘上有,还是都有。
是全新安装的   用256G移动硬盘可以正常使用    但128G闪迪不管使   从37版本开始的  36以及36之前的版本都正常

(03-18-2021, 07:38 AM)zcy Wrote:
(03-18-2021, 07:35 AM)longpanda Wrote: 你是像我说的那样全新安装测试的吗?
你有其他U盘对比测试一下吗? 看看这个问题是只在这个U盘上有,还是都有。
是全新安装的   用256G移动硬盘可以正常使用    但128G闪迪不管使   从37版本开始的  36以及36之前的版本都正常
128G闪迪全新安装38  或者36升级安装38都不管使    但不管使的全新安装38升级36版本后正常使用

(03-18-2021, 07:38 AM)zcy Wrote:
(03-18-2021, 07:35 AM)longpanda Wrote: 你是像我说的那样全新安装测试的吗?
你有其他U盘对比测试一下吗? 看看这个问题是只在这个U盘上有,还是都有。
是全新安装的   用256G移动硬盘可以正常使用    但128G闪迪不管使   从37版本开始的  36以及36之前的版本都正常

(03-18-2021, 07:38 AM)zcy Wrote:
(03-18-2021, 07:35 AM)longpanda Wrote: 你是像我说的那样全新安装测试的吗?
你有其他U盘对比测试一下吗? 看看这个问题是只在这个U盘上有,还是都有。
是全新安装的   用256G移动硬盘可以正常使用    但128G闪迪不管使   从37版本开始的  36以及36之前的版本都正常
128G闪迪全新安装38  或者36升级安装38都不管使    但不管使的全新安装38升级36版本后正常使用
使用的同一台电脑同一个USB口


RE: 37和38版本 128G闪迪提示不是标准盘 - longpanda - 03-18-2021

安装38之后,插到别的电脑上好不好使,有测试过吗?


RE: 37和38版本 128G闪迪提示不是标准盘 - longpanda - 03-18-2021

安装38之后,通过DG之类的工具,看一下第二个分区(32MB的 VTOYEFI 分区)内是否有以下3个文件:
/ventoy/ventoy.cpio
/grub/localboot.cfg
/tool/mount.exfat-fuse_aarch64