Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ventoy does not boot Linux Mint 20 Cinnamon beta iso
(06-14-2020, 05:16 PM)KaMyKaSii Wrote:
(06-14-2020, 03:41 PM)vmclark Wrote: You could open ISO from stable and beta versions and compare boot section. Is the linuz and initrd the same extensions?
I too would think that betas would not change from boot section.
I just tried Legacy BIOS boot ant it worked, so the problem is UEFI boot. As when trying with UEFI the ISO don't even arrive the GRUB screen, I think the problem is in some code to load *.efi/EFI.img files and not the GRUB configuration files.
There's a difference in the compression method of initrd.lz but I don't think it's  the problem

@longpanda I just updated Ventoy to 1.0.13 and after selecting the Linux Mint 20 beta iso, my screen is still frozen with the symbol "_" in the upper left corner, but I found that pressing enter Linux Mint will load, I had not thought about it before because  there is no prompt on the screen to do this (as in the Windows installer ISOs). But it loads straight to the desktop, which means that the frozen black screen is actually the grub screen not visible, I can confirm because if I press the down arrow four times before pressing enter, I go into the media integrity check. Is your Ventoy setup also like this or is the Mint 20 grub visible?

Messages In This Thread
RE: Ventoy does not boot Linux Mint 20 Cinnamon beta iso - by KaMyKaSii - 06-14-2020, 07:19 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)