Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 Cannot boot in UEFI (secure boot OFF) in iVentoy Internal
Im using an switch router with same vlans (extreme switch) and trying to boot in the iventoy but only can achieve success if i try to boot in Legacy (im not using any external DHCP, Iventoy is set to Internal).

Already tried almost anything, but cant find an option to iVentoy force send only bootfile for UEFI, i think might this will fix my problem but cant solve how can i force iventoy to only share bootfile for UEFI. anyone can help me please?

Error in the client trying to boot in pxe ipv4:

">>Checking Media Presence.......
>>Media Present......
>>Start PXE over IPv4
Station IP address is

Server IP address is
NBP filename is ipxe.x64.snoponly.efi.0
NBP filesize is 0 Bytes
PXE-E99: Unexpected network error.

Anyone having this same issue? i already tried to change every config inside the iventoy, but only can achieve the boot if i change my client pc to Legacy instead of UEFI. (i want to boot in UEFI with secure boot OFF).

iVentoy v1.0.20 win64 free running on Windows 10 x64 (Host BIOS set to UEFI with Secure Boot OFF same as clients)
I have the same issues...

iVentoy 1.0.20 running on Ubuntu Server. External DHCP OK, redirecting to PXE, but, receive same response above.


My uefi file is another: iventoy_loader_16000_uefi

NBP filename is iventoy_loader_16000_uefi
NBP filesize is 0 Bytes
PXE-E99: Unexpected network error.

Waiting for someone...  Cool Smile
Nobody helps here...  Huh Undecided

Forum Jump:

Users browsing this thread: 1 Guest(s)