Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 "Browse/Boot Files In Local Disk" does not work
Because I have "lost" the 1st partition containing the ISO-files of the USB-stick (-> and so the menue is empty I have tried using the feature "Browse/Boot Files In Local Disk" described in Browsing itself is working, I can see and select the local disk, the directory where the ISO´s are and the ISO-file(s) itself on the local disk, but they do not start. Ventory reports:
can´t open file
Ventoy not ready
chain empty failed
What is wrong? As mentioned in after realizing the loss of the 1st partition and that the stick does not boot I have done an update of ventoy which make the stick bootable again (but tdoes not restore the 1st partition), so Ventoy itself is working.
Run Ventoy2Disk.exe and select update
(10-14-2023, 12:55 PM)nguyen ha thai trong Wrote: Run Ventoy2Disk.exe and select update
It is already 1.0.96 - update was the first thing I have done.

And, strange, it works when booting instead from a Ventoy-formatted SSD attached via eSATA, also 1.0.96.

And some more strange things:

For my testing of Live-Linux-ISOs I am using a SSD, which is attached via USB, SATA or eSATA and formatted with Ventoy (newest version) for direct start of regularily used ISOs, stored on the first partition of the SSD, and for "indirect" start from "local disc" via F2 of ISOs stored on other media, e.g. on the internal SSD (downloaded ISOs for testing), or on the "free space" of the Ventoy-SSD, which I have reserved for backups, data transfer etc., for testing on other PC.
Now I wanted to test Q4OS and MX-Linux, newest 64Bit-Live-versions, with my Laptop Dell E6410. Running Windows I downloaded the ISO-files MX-23.1_x64.iso and q4os-5.3-x64-tde.r1.iso and stored them on the internal SSD. After reboot with the Ventoy-SSD (attached via eSATA) I run it´s Brwoser with F2, selected the ISO-files on the internal SSD and started. Both run and showed the starting window for start-options. MX-23.1_x64 was able to start and run/wo problems. But q4os-5.3-x64-tde.r1 did not start, neither "normal" nor in failsafe-mode. The menu disappears for a short moment and reappears immediately and for a very, very short moment I can see in the bottom line a message "Booting Kernel failed: Invalid Argument."
With a HP dc6029-deskop-PC, in the same constellation (booting with external Ventoy-SSD, starting the Q4OS-ISO from it´s internal SSD via F2), it works.
And it also works, Q4OS is starting, when copying the Q4OS-ISO to the Ventoy-SSD, doesn´t matter if in the first partition (and started via the menu) or in the third partition of "free space" (started via F2), booted with the dc6029 or with the E6410. In both PC the used partition of the internal SSD is a NTFS-Win-partition.
A problem only in Ventoy? But something is different with the Q4OS-ISO, because other ISOs kann be started in this way from the E6410.
With fake USB flash memory drives, the first 30GB may access real flash memory, the rest often accesses the same memory again or just no memory at all.
So you can put 6 ISOs on it and it will be OK, but then you add another ISO and it goes over the 30GB and starts to corrupt the filesystem.
You can't assume it is OK just because 6 ISOs work!

Forum Jump:

Users browsing this thread: 1 Guest(s)