Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 ISOs in Ventoy partition not visible
I still want you to give a photo about the following commands.

blkid  /dev/sde
mount | grep /dev/sde
ls -l /run/media/hakan/Ventoy/

I want the photo about the full output, not text.

By the way, 
1. What /dev/sdd is in your system? Another disk? 
2. Your Ventoy USB drive is /dev/sde right?
3. You said "Just did that and it shows exactly the same file as in the listing I posted earlier."  you mean that the file list is the same when you run
ls -l /run/media/hakan/Ventoy/  and  ls -l /media/ ?   It means you put the same ISO files in the two disks (both /dev/sdd and /dev/sde), right ?
Unless you have some additional suggestion what to look for, I should perhaps let Ventoy prepare the stick anew and see what happens this time?
That's OK, make a fresh install again and copy only one ISO file to it and test.
I just tried that and copied one single ISO to the Ventoy partition. Unfortunately the same problem as before, ie a message in Ventoy after booting the stick that there are no ISOs. F2 does not show any files either in the exFAT partition on the stick.

I tried F6 - called exMenu, if I remember correctly - which tells me that there is no ventoy_grub.cfg file available.

I have to ask again, should there be any files created by Ventoy to get the ISOs into grub menu? I know you said that is not the case but I am asking again to see if we missed something?
NO. Nothing special needed.
If you correctly copy the ISO file to the Ventoy partition, then it should be listed in Ventoy menu.

There are many videos on about how to use Ventoy under linux, you can refer some one.

The only reasonable explanation I can think of right now is that copied the ISO file to the wrong place.
Can you plug the USB stick to a new computer to check that the ISO file indeed in the USB partition?
I have already used another computer to verify that the ISO file was copied to the correct partition, those were the screenshots I sent you from my first attempt to prepare a Ventoy USB stick.
Perhaps it might be worth mentioning that I am using the VentoyGUI.x86_64 executable to prepare the stick - perhaps there might be a problem with that specific executable?

Forum Jump:

Users browsing this thread: 2 Guest(s)