Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
UEFI issue
#1
i tried updated version 1.0.81, version 1.0.80, version 1.0.79, it break the UEFI detection in boot menu to select boot from UEFI for ventoy drive selection, unable to detect ventoy drive in UEFI mode. in BIOS i already set to UEFI and Legacy, or UEFI only in CSM option, both also unable to detect Ventoy in UEFI selection. Currently falled back to Ventoy version 1.0.45, no issue to boot into UEFI selection in that 2 mode in CSM option. 

I am wondering why the boot process reacted differently in between version 1.0.45 with the recent Ventoy versions.

Huh
Reply
#2
Maybe make sure your bios is up-to-date, reset it to factory defaults and set everything up from scratch. I'm currently on vt 1.0.80 - I don't have such issues and I've put my three 64GB ventoy usbs through multiple machines with UEFI/Legacy boot.
Reply
#3
Because the EFI boot file has changed. Your UEFI BIOS probably does not like the new boot file. Did you choose Secure Boot option when making Ventoy drive? If so try non-secure option.
Reply
#4
Hallo,

since update from 1.0.80 to 1.0.81 i get this error

Invalid image
Failed to read header: Unsupported
Failed to load image: Unsupported
start_image() returned Unsupported

-> https://imgur.com/a/jUDqZIL

I can't update any BIOS Version it is the latest.

Switching UEFI from enabled to disabled let me boot into BIOS mode from the Ventoy USB Stick.
Having UEFI enabled and Legacy (CSM) enabled as well gives the same error seeing above.

I tried the -u Option = no effect
I tried the -u -s Option = no effect
I tried the -g (GPT instead of MBR formatted USB) = no effect 

Also a fresh new USB Stick delivers the same errors.

Update: The 1.0.82 didn't solve that issue
Reply
#5
(11-16-2022, 09:17 AM)chrissi55 Wrote: Hallo,

since update from 1.0.80 to 1.0.81 i get this error

Invalid image
Failed to read header: Unsupported
Failed to load image: Unsupported
start_image() returned Unsupported

-> https://imgur.com/a/jUDqZIL

I can't update any BIOS Version it is the latest.

Switching UEFI from enabled to disabled let me boot into BIOS mode from the Ventoy USB Stick.
Having UEFI enabled and Legacy (CSM) enabled as well gives the same error seeing above.

I tried the -u Option = no effect
I tried the -u -s Option = no effect
I tried the -g (GPT instead of MBR formatted USB) = no effect 

Also a fresh new USB Stick delivers the same errors.

Update: The 1.0.82 didn't solve that issue


Same here, ventoy 80 is ok, 81 and 82, have problem
Reply
#6
works fine for me at 0.84 and for you guys?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)