Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to boot a VHD of medicat with Ventoy 1.77
#8
(06-26-2022, 06:02 PM)aristo123 Wrote: My system is set for UEFI boot. I made a VHD of medicat (GPT, Ventoy 1.77, NTFS). 
I then created a Ventoy 1.77 USB disk (GPT, NTFS).
I put the medicat.VHD on the Ventoy USB disk, created a /ventoy folder, and put the Windows 10 ventoy_vhdboot.img into the /ventoy folder.
On boot the Ventoy menu appears, but when I select the medicat target I get an error and am unable to boot:
File: \Windows\system32\winload.efi
Status: 0xc000000f
Info: The application or operating system couldn't be loaded because a required file is missing or contains erros.

Note:
- The medicat VHD boots successfully in VirtualBox
- Ventoy (GPT) installed directly onto the USB disk boots fine
- Medicat installed directly onto the USB disk boots fine


I've tried all of the following:
- Partition VHD with MBR
- Partition Ventoy USB with MBR
- Format Ventoy USB as exFat
- Tried the Windows 7 ventoy_vhdboot.img (different failure)
I see the same issue in all cases.

Hi,
I'm using VM Ware Player 16.2x. How do you format a ventoy usb with NTFS and keep the correct ventoy partition layout? When I format the 1st. data partition with NTFS the 1mb space after the efi partition is lost. I went back to using mbr, fat & exfat for the ventoy disk.

Are you using a ventoy_grub.cfg for booting vhd(x)s. Do you use the boot conf replace & menu extention options? Right now when I press the F6 option at the Ventoy menu, the ventoy_grub.cfg menu setup only flashes briefly. How does ventoy use ventoy_vhdboot.img if it isn't called by the *.cfg file?

Phil
Reply


Messages In This Thread
RE: Unable to boot a VHD of medicat with Ventoy 1.77 - by Digi-O - 07-17-2022, 09:15 PM

Forum Jump:


Users browsing this thread: 3 Guest(s)