Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue: ventoy-1.0.74, SystemRescue 9.02 64Bit
#1
A problem that was solved in Ventoy v1.0.67 (https://forums.ventoy.net/showthread.php...stemRescue)
seems to be back in Ventoy v1.0.74, even in the latest CI #776.

I'm unable to boot System Rescue v9.02 64-bit ISO image in secureboot mode from a clean Ventoy USB drive with no plugins. (ISO is located in root folder)
When I select the "systemrescue-9.02-amd64.iso" file from the Ventoy menu, I get the Grub 2 menu:
Please see attached "Grub 2.06 Menu" image.

Then I select option, "Boot SystemRescue using the default options".
The screen clears and displays the message in the attached "DefaultOptions_Response" image:
"error: shim_lock protocol not found.
Press any key to continue..."

Also, if I select "Power Off" option in Grub menu, I get this message:
"error: verification requested but nobody cares: /boot/grub/x86_64-efi/halt.mod.
Press any key to continue..."
(please see attached "PowerOff Msg" image)

If I use the Ctrl-I mode before selecting the "systemrescue-9.02-amd64.iso" file from the Ventoy menu,
I get the message in the attached "CompatMode_CTRL-I" image.

This issue may be related to a problem that was recently corrected in Super-UEFIinSecureBoot-Disk.
Please see latest post in "Secureboot : Grub error "shim_lock protocol not found" reported issue found here:
https://forums.ventoy.net/showthread.php?tid=2033

Thanks!


Attached Files Thumbnail(s)
               
Reply
#2
So does SystemRescue 9.01 still work?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)