Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Well, I tried it
(09-22-2021, 04:31 AM)sharkscott Wrote: I got it to install correctly and I was able to copy some .ISO’s to it all well and good but when I boot into it and select a distro to boot into, all I get is a black screen and I have to reboot my laptop. It seems I have a hardware issue..

Has anyone else come across this?

Try updating your BIOS-UEFI firmware.

I had the same issue and was able to resolve it by doing that.
OSes: Debian Buster, Ventoy Multi Boot USB with Persistence with Linux Lite, Manjaro, MX Linux, Ubuntu Studio, Zorin and others
HW: ASUS TUF X570-Pro, AMD Ryzen 9 5900X 12-Core, 4200 Mhz, 128 GB RAM, SAMSUNG 980 PRO 2TB PCIe NVMe Gen4 SSD M.2, Intel® Eth Ctler I225-V, Logitech K520 / M510

Messages In This Thread
Well, I tried it - by sharkscott - 09-22-2021, 04:31 AM
RE: Well, I tried it - by longpanda - 09-22-2021, 06:11 AM
RE: Well, I tried it - by Plurix - 09-22-2021, 05:23 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)