Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Cannot access Ventoy
I just rebuilt my Ventoy key with the version that I already had on the drive that worked perfectly before. I used it to install Acro more than once. This is the first time in Acro that I have rebuilt the Ventoy key and the first time that I have had an issue with it under any OS. I get the below when trying to access the drive to copy ISO's to it.

OS: AcroLinuxD with the Plasma desktop.

An error occurred while accessing 'Desktop', the system responded: The requested operation has failed: Error mounting /dev/sdf1 at /run/media/alienprober/Ventoy: unknown filesystem type 'exfat'

[alienprober@TheMothership ~]$ inxi -b
System:    Host: TheMothership Kernel: 5.10.13-arch1-1 x86_64 bits: 64 Desktop: KDE Plasma 5.20.5
          Distro: ArcoLinux
Machine:  Type: Desktop Mobo: ASUSTeK model: ROG STRIX B450-F GAMING v: Rev 1.xx
          serial: <superuser required> UEFI: American Megatrends v: 4007 date: 12/08/2020
CPU:      Info: Quad Core AMD Ryzen 3 3200G with Radeon Vega Graphics [MCP] speed: 2616 MHz
          min/max: 1400/3600 MHz
Graphics:  Device-1: NVIDIA TU116 [GeForce GTX 1650 SUPER] driver: nvidia v: 460.39
          Display: x11 server: X.Org 1.20.10 driver: loaded: nvidia resolution: 2560x1080~60Hz
          Message: Unable to show advanced data. Required tool glxinfo missing.
Network:  Device-1: Intel I211 Gigabit Network driver: igb
Drives:    Local Storage: total: 15.81 TiB used: 8.43 TiB (53.3%)
Info:      Processes: 309 Uptime: 2d 1h 02m Memory: 15.61 GiB used: 5.9 GiB (37.8%) Shell: Bash
          inxi: 3.3.00

Messages In This Thread
[SOLVED] Cannot access Ventoy - by AgentX - 02-08-2021, 02:12 PM
RE: Cannot access Ventoy - by AgentX - 02-08-2021, 03:14 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)