Ventoy Forums
KaOSx support on Ventoy is too old - Printable Version

+- Ventoy Forums (https://forums.ventoy.net)
+-- Forum: Ventoy General Use (https://forums.ventoy.net/forumdisplay.php?fid=1)
+--- Forum: Ventoy Discussion Forum (https://forums.ventoy.net/forumdisplay.php?fid=2)
+--- Thread: KaOSx support on Ventoy is too old (/showthread.php?tid=2066)



KaOSx support on Ventoy is too old - hd_scania - 05-09-2022

The current KaOSx LiveDVD has been on 27 April 2022, but our formerly tested KaOSx was only at 2020, please update once to be up to date
Code:
KaOS2022.04.27.amd64.iso



RE: KaOSx support on Ventoy is too old - longpanda - 05-09-2022

If you have tested this ISO file you can report here:
https://github.com/ventoy/Ventoy/issues/1195
thanks!