Ventoy Forums
Ventoy 1.0.64 release - Printable Version

+- Ventoy Forums (https://forums.ventoy.net)
+-- Forum: Ventoy General Use (https://forums.ventoy.net/forumdisplay.php?fid=1)
+--- Forum: Ventoy Discussion Forum (https://forums.ventoy.net/forumdisplay.php?fid=2)
+--- Thread: Ventoy 1.0.64 release (/showthread.php?tid=1935)



Ventoy 1.0.64 release - longpanda - 01-09-2022

  • 2022/01/08 --- 1.0.64 release
  1. Support CentOS-9-Stream (#1335)

  2. Add an experimental option VTOY_LINUX_REMOUNT in global control plugin. Notes
    This option make the image partition where the ISO files locate mountable after boot into a linux live environment.



RE: Ventoy 1.0.64 release - nguyen ha thai trong - 01-09-2022

(01-09-2022, 02:24 AM)longpanda Wrote:
  • 2022/01/08 --- 1.0.64 release
  1. Support CentOS-9-Stream (#1335)

  2. Add an experimental option VTOY_LINUX_REMOUNT in global control plugin. Notes
    This option make the image partition where the ISO files locate mountable after boot into a linux live environment.
Heart Heart Heart Heart Heart Heart Heart


RE: Ventoy 1.0.64 release - maliozkok - 01-25-2022

(01-09-2022, 02:24 AM)longpanda Wrote:
  • 2022/01/08 --- 1.0.64 release
  1. Support CentOS-9-Stream (#1335)

  2. Add an experimental option VTOY_LINUX_REMOUNT in global control plugin. Notes
    This option make the image partition where the ISO files locate mountable after boot into a linux live environment.
It gives this error on the updated ISO downloaded from the Microsoft site. Windows 10/11


"A media driver your computer needs is missing. This could be a DVD, USB or Hard disk driver. If you have a CD, DVD or USB flash drive with the driver on it, please insert it now.
Note: If the installation media for Windows is in the DVD drive or on a USB drive you you can safely  remove it for this step"


RE: Ventoy 1.0.64 release - kornm123 - 01-26-2022

This release still cannot prepare an usb drive when the computer is running Windows 11.
On Windows 10 is OK.
Ialso tried to update a Ventoy drive frm 1.0.51 to 1.0.63 and it worked OK on W11...
Interesting but annoying.

Regards,

Marcel