Ventoy Forums
Bob.Omb's Modified Win10PEx64 v4.8 RS5 - Printable Version

+- Ventoy Forums (https://forums.ventoy.net)
+-- Forum: Ventoy General Use (https://forums.ventoy.net/forumdisplay.php?fid=1)
+--- Forum: Ventoy Discussion Forum (https://forums.ventoy.net/forumdisplay.php?fid=2)
+--- Thread: Bob.Omb's Modified Win10PEx64 v4.8 RS5 (/showthread.php?tid=1405)



Bob.Omb's Modified Win10PEx64 v4.8 RS5 - Van Flusen - 10-31-2020

Hello,

could someone test Bob.Omb's Modified Win10PEx64 v4.8 RS5.


https://1drv.ms/u/s!At_H8TIRYQubfo9IV61Ik7Mi3Fw?e=iNbLgB

PW: VanVlusen


Boot well with VMWare and on real systems in Legacy and UEFI.

But it's not all integrated programs available.



Tested with Ventoy 1.0.26 and 1.0.27


RE: Bob.Omb's Modified Win10PEx64 v4.8 RS5 - Van Flusen - 11-07-2020

Ventoy does not load the ISO as drive Y:

Tested with Ventoy 1.0.13

Drive Y: is available and all integrated programs are available.


RE: Bob.Omb's Modified Win10PEx64 v4.8 RS5 - Van Flusen - 11-08-2020

OK,
I could locate the error.

I created a new USB flash drive with Ventoy 1.0.27 and added the BOB.Ombs Iso.
The Iso boots properly and CD - drive Y: is present and all integrated programs are available.

Now I have created an empty folder named WINPE and added the Bob.Ombs Iso to this folder.
The result is that the Iso boots correctly but CD - drive Y: is not present and the integrated programs are not available.
No matter if the view is TreeView or ListView.

So the Bob.Ombs Iso doesn't work properly once it is in a folder.


RE: Bob.Omb's Modified Win10PEx64 v4.8 RS5 - GCMartin - 11-09-2020

(10-31-2020, 12:56 PM)Van Flusen Wrote: Hello,
could someone test Bob.Omb's Modified Win10PEx64 v4.8 RS5.
Would you post this ISO somewhere it can be referenced. That site is a scam.


RE: Bob.Omb's Modified Win10PEx64 v4.8 RS5 - Van Flusen - 11-09-2020

(11-09-2020, 12:12 AM)GCMartin Wrote:
(10-31-2020, 12:56 PM)Van Flusen Wrote: Hello,
could someone test Bob.Omb's Modified Win10PEx64 v4.8 RS5.
Would you post this ISO somewhere it can be referenced. That site is a scam.


https://1drv.ms/u/s!At_H8TIRYQubfo9IV61Ik7Mi3Fw?e=iNbLgB

PW: VanVlusen


RE: Bob.Omb's Modified Win10PEx64 v4.8 RS5 - GCMartin - 11-21-2020

[attachment=215]


RE: Bob.Omb's Modified Win10PEx64 v4.8 RS5 - longpanda - 11-22-2020

(10-31-2020, 12:56 PM)Van Flusen Wrote: Hello,

could someone test Bob.Omb's Modified Win10PEx64 v4.8 RS5.


https://1drv.ms/u/s!At_H8TIRYQubfo9IV61Ik7Mi3Fw?e=iNbLgB

PW: VanVlusen


Boot well with VMWare and on real systems in Legacy and UEFI.

But it's not all integrated programs available.



Tested with Ventoy 1.0.26 and 1.0.27

Sorry for the late reply. I have some proble to download the ISO file.


RE: Bob.Omb's Modified Win10PEx64 v4.8 RS5 - Van Flusen - 11-22-2020

(11-22-2020, 01:43 AM)longpanda Wrote:
(10-31-2020, 12:56 PM)Van Flusen Wrote: Hello,

could someone test Bob.Omb's Modified Win10PEx64 v4.8 RS5.


https://1drv.ms/u/s!At_H8TIRYQubfo9IV61Ik7Mi3Fw?e=iNbLgB

PW: VanVlusen


Boot well with VMWare and on real systems in Legacy and UEFI.

But it's not all integrated programs available.



Tested with Ventoy 1.0.26 and 1.0.27

Sorry for the late reply. I have some proble to download the ISO file.

Many thanks that you would like to test.

https://1drv.ms/u/s!At_H8TIRYQubf7bLbBgdrs9Solw?e=aKZUfl

PW: VanVlusen


RE: Bob.Omb's Modified Win10PEx64 v4.8 RS5 - longpanda - 11-23-2020

I  download and test the ISO file.
Ventoy does have some problem in injecting/mounting the ISO file.
This is not a simple problem and may take long time to research and may not be solved.

But I find that, if you put the ISO file in the root of the USB drive (no parent directory)  the system will automatically find the iso and mount it.
So you can make a try.


RE: Bob.Omb's Modified Win10PEx64 v4.8 RS5 - Van Flusen - 11-23-2020

(11-23-2020, 07:40 AM)longpanda Wrote: I  download and test the ISO file.
Ventoy does have some problem in injecting/mounting the ISO file.
This is not a simple problem and may take long time to research and may not be solved.

But I find that, if you put the ISO file in the root of the USB drive (no parent directory)  the system will automatically find the iso and mount it.
So you can make a try.

Yes, this is how the ISO works, I have reported about it.

Many thanks for testing and your explanation.